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1 Introduction 
This document describes the Plan-JO application from a user perspective. It helps users to familiarise themselves 
with the Plan-JO application and can also serve as a reference manual.  

This User Manual explains the main concept and the functionalities of the Plan-JO application. Users are expected 
to have basic skills in using a web application.  

This document has the following structure: 

• Section 1: gives an introduction to main concepts of Plan-JO.  

• Section 2: describes common functionality available to all the Plan-JO user roles.  

• Section 3: describes the Plan-JO functionality available to the Author Service role. 

• Section 4: describes the Plan-JO functionality available to the Reception Agent role. 

• Section 5: describes the Plan-JO functionality available to the Production Agent role. 

• Section 6: describes the Plan-JO functionality available to the Proofreader role. 

• Section 7: describes the Plan-JO functionality available to the Reception Coordinator role. 

• Section 8: describes the Plan-JO functionality available to the Production Coordinator role. 

• Section 9: describes the Plan-JO functionality available to the Proofreader Coordinator role. 

• Section 10: describes the Plan-JO functionality available to the Service Manager role. 

• Section 11: presents the Plan-JO reports. 

1.1 User roles 
The Users of the Plan-JO system are: 

• Author Service – Author Service sends manuscripts to the Publications Office in order to be published in 
the Official Journal. 

• Reception Agent (RA) – the person in charge of the reception, checking, registering, archiving, clean-up 
and printing of manuscripts. RA is also responsible for the characterisation of Official Journals (Release 2). 

• Production Agent (PA) – the person in charge of the follow-up of the production of the OJ documents and 
OJ. 

• Proofreader (PR) – the person in charge of correction of manuscripts and proofreading of proofs and 
Official Journal proofs according to deadlines defined by the PA in agreement with the Proof-Readers 
Coordinator (PRC). 

• Reception Coordinator (RC) – The person in charge of supervision of the reception team. 

• Production Coordinator (PC) – the person in charge of supervision of the production process and the 
approval of budget requests. PC is also responsible for the Official Journal Forecast.  

• Proofreaders' Coordinator (PRC) – the person in charge of managing proofreading teams. 
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• Service Manager – the person in charge of managing the administrative actions in Plan-JO.  

1.2 Document structure 
A “document” is considered and utilised as the main entity of Plan-JO. The structure of a document is described 
below. 

A document can contain one or more files or “subfolders” nested within it. The entity “document” can be referred 
to as the parent and the files or “subfolders” within the document are descendants. When viewing a document, the 
user has the option of viewing the document’s whole structure or its content. When viewing its structure, a 
“Document Manager” window opens within Documentum Webtop to display the document’s descendants. Within 
the Document Manager, users with appropriate access rights will be able to “manipulate” or “add” to the content of 
the document and to any particular subfolder within the document. In Plan-JO the root element of the document 
will consist of the document reference number which will be assigned automatically by the system according to 
date and a 3-digit suffix. All files within the document will be descendants of the root element. The document is 
divided into separate distinct sub-folders by type presented below: 
 

• Current LVs 

• Cleaned LVs 

• New versions 

• Proofs 

• Uploads 

• Metadata 

• Instruction forms 

• Sent to Printer 

• Received from Printer 

• Correspondence  

• Concordance 

• Financials 

• Other files 

1.3 Early Reading Document structure 
An Early Reading (ER) Document is an entity that was implemented in Plan-JO with the Early Reading Workflow 
Change Request. The same logic with documents also applies to the Early Reading Document. The structure of an 
Early Reading Document is described below: 

• Current LVs 

• Cleaned LVs 

• New versions 
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• Uploads 

• Metadata 

• Instruction forms 

• Sent to Author 

• Correspondence  

• Concordance 

• Other files 

1.4 Official Journal structure 
An Official Journal (OJ) is an entity that was implemented in Plan-JO on Release 2. The same logic with 
documents also applies to the OJs. The structure of an OJ is described below: 

• Metadata 

• Print Production File (PPF hereafter) 

• Ready for Press  

• Correspondence 

• Other Files  

• Proofs 

• Forecast  

• Instruction forms 

• Sent to Printer 

• Received from Printer 

• Financials 

• Export Financial Payment 

• Delivery Note from Printer  
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2 Plan-JO common functionality 

2.1 Connecting to the System: Log-in/Log-out 

2.1.1 Logging in 

In order to log in:  

1. In the Log-in Name field, type your user name.  

2. In the Password field, type your password. 

3. To have your local computer log you in automatically the next time you access Webtop, select the check 
box Remember my credentials, If you select this, then you will not view a Log-in page the next time you 
access Webtop. You will be logged in automatically. 

You can delete your saved credentials in Preferences (see 2.2.1.1.1).  

The credentials are saved in a cookie on the computer from which you are accessing Webtop. If you delete 
this cookie or log in from a different computer, you will have to type your credentials again. 

4. Click Log-in 

 

Figure 1: Plan-JO log-in screen 
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If the provided Log-in Name and Password are correct, you will access the appropriate interface according to the 
privileges of your account. If the provided Log-in Name and Password are incorrect, you will be prompted to re-
enter the abovementioned details.  

 

Figure 2: Plan-JO log-in failed screen 
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Figure 3: Plan-JO log-in failed screen – Blank password 

2.1.2 Logging out  

At the top of the page, click Log-out. 

 

Figure 4: Plan-JO log-out screen 
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2.1.3 Timed out 

After an extended idle time, you are logged out of the system automatically. To continue working, you have to 
login again following the steps indicated above. 

A “Timed out” message may appear.  

2.2 Home page 
Once you have logged in successfully, you are redirected to the Plan-JO home page. The home page differentiates 
according to the user.  

 

 

Figure 5: Home page – Inbox  

 

The Plan-JO home page is composed of: 

• Top navigation,  

• Left navigation tree, and 

• Main page.  

Left Navigation 
tree 

Top 
Navigator 

Main Page 
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2.2.1 Top navigator 

This area of the interface is static and contains the following navigation tools: 

• Search field: performs an instant document search when you enter a document number or content search 
phrase and then click on the Go button.  

• Preferences: allows you to change the appearance and behaviour of the Webtop. You can access and 
modify your personal profile defaults and install and configure optional components. 

• Help: launches the online help for the Webtop page, currently displayed in the workspace. 

• Logout: closes all open Webtop files and clears your personal security information from the local cache. 
This prevents unauthorised access by the next person using the browser. 

 

2.2.1.1 Preferences 

In order to access and modify your options, you must select the Preferences link from the Top navigation aids 
menu. 

 

Figure 6: My Options page 

Once having entered the Preferences page, it is possible to modify the following fields of settings: 

• General options:  

o Theme: select the set of colours, patterns and fonts used in your display. 

o Checkout location: you can change the location of your checkout directory. Your checkout 
directory is the location on your computer where Webtop copies files when you access them for 
editing – i.e. check them out – from the repository. 
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o Drag and Drop: select the check box if you want to use the drag and drop plug-in. This option 
requires that you restart your browser before your changes take affect. 

• Log-in 

If when logging in you checked "Remember my credentials" for next time, then you can view your saved 
credentials in the Log-in preferences. You can also remove your saved credentials on the same page. 

To remove your saved credentials: 

o Click Remove saved credentials. 

o Click OK. 

 

Figure 7: My Options page – Log-in  

2.2.2 Left navigator 

The left navigator may contain the following links according to the user profile:  

• Inbox: displays the tasks sent to you 

• Subscriptions: displays the files and folders to which you want quick access 

• My files: displays the files you have recently created, edited or checked out 

• Cabinets: displays the highest level of organisation in a repository. Cabinets hold folders and files. 

Please note that “Subscriptions” “My files” and “Cabinets” are not provided in the Author home page.  
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Your Inbox contains the tasks sent to you. Tasks are electronic assignments sent to you as part of a workflow. 
When you receive a task, you choose whether to accept it or reject it. When you complete a task, you forward it. 
The workflow notifies the next user in sequence. Tasks can include attached files.  

To have quick access to a cabinet, folder, or file, you can subscribe to it. The item then appears in your 
Subscriptions. Instead of navigating through the repository to find the item, you can access it quickly through 
Subscriptions. When you open or view an item through Subscriptions, the item is retrieved from its original 
repository location. 

My Files displays files you have recently created or checked out. In addition, My Files displays files that you’ve 
recently checked out and checked back in. You can perform all the standard file operations from My Files.  

2.2.3 Main page – Work area  

The main page is the working area where the results of actions are presented and the user can work on the 
documents. On the main page you can access a task that has arrived in your Inbox.  

When accessing a task (see figure below), you can have the following options according to the user profile, the task 
type and the status of the task (dormant or accepted): 

• Accept the task and work on it 

• Reject the task and automatically delete it from your Inbox 

• Delegate the task and send it to another user 

• Finish the task (the task disappears from your inbox) 

• Close the task without accepting it (the task remains in your inbox) 
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Figure 8: Task info 

2.3 Repository 
The repository is a virtual storehouse for the content that a user works on and shares with other users. Each 
repository provides security, tools, and processes for sharing content among many users.  

The structure of the Plan-JO Repository consists of a Repository Root that in turn contains the following cabinets: 

• Repository Root 

o Documents in progress  

o Early reading Documents in progress  

o Parent Documents in progress  
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o OJs in progress 

• Deleted Documents  

• Deleted OJs  

• Archive cabinet  

The “Documents in progress” and the “Early reading Documents in progress” cabinet contains documents currently 
in production, and be divided into separate distinct subfolders according to Year (20xx)  Month (number 1-12) 

 Day (Number 1-31)  Document.  

The “Documents in progress” cabinet contains documents currently in production, and be divided into separate 
distinct subfolders according to Year (20xx) Document.  

The “OJs in progress” cabinet contains OJs currently in production, and be divided into separate distinct subfolders 
according to Year  OJ Series  OJ.  

The “Deleted Documents” cabinet is organised in the manner of Year  Document.  

The “Deleted OJs” cabinet is organised in the manner of Year  OJ Series  Document.  

The Archive cabinet is organised in the manner of Archived OJs  Year  OJ Series  Official Journal (number 
+ date)  Document.  

Note: Documents archived during Release 1 production are saved under the Archive cabinet, organised in the 
manner of Year  OJ Series  Official Journal (number + date)  Document. No documents shall be archived 
under these folders after Release 2 was installed into production.  

The next figures provide a pictorial representation of the Repository and Archive as it will be seen by a Plan-JO 
user with the appropriate permissions.  
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Figure 9: Structure of Plan-JO Repository – Documents in Progress 

Folder Names indicate years

Folder Names indicate months

Folder Names 
indicate days

File Name is the 
PLAN-JO Identifier 

of the document

Document Manager 
Repository
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Figure 10: Structure of Plan-JO Repository – Parent Documents in Progress 
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Figure 11: Structure of Plan-JO Repository – OJs in Progress  

 
In order to browse the Repository:  

1. Click the tab corresponding to the node you want to navigate. For example, to navigate the Cabinets node, 
click the Cabinets tab. 

2. The next directory level opens. To open a location in the directory (such as a folder), click the location. 
You can continue “drilling down” through the directory structure by continuing to click locations until you 
find the item you are looking for. 

3. To go back to a higher level in the directory structure, do one of the following: 

• In the navigation path at the top of the page, click the directory location you want to go to. 

• To go to the top level of a node, click the node. 

Folder Names 
indicate years

OJ-C File Name is the 
PLAN-JO Identifier of 

the document

OJ-L File Name is the 
PLAN-JO Identifier of 

the document
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2.4 Document manager 
In order to work on or manipulate a document, you have to access the Document Manager. The Document Manager 
is presented in the following figure: 

  

Figure 12: Document Manager (regular document)  
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Figure 13: Document Manager (child document)  
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Figure 14: Document Manager (parent document)  

 

On the left navigator you can access the subfolders of the document and find all the attached files related to the 
document. You can also use the main page to navigate on the document. You can click on the Metadata button to 
access the metadata of the document and also to select between the cleaned and the original files to work on (Select 
Cleaned or Original button).  

 

If you want to access the entire tree of documents, including the Inbox, you should select the Display link on the 
left navigator and then the Show all link, as shown in the following figure.  

 
 

The following figure presents the structure of a document. As stated in the first section of the User Manual, an OJ 
document contains specific subfolders: Current LVs, Cleaned LVs, New Versions, Proofs, Uploads, Metadata, 
Instruction forms, Sent to printer, Correspondence, Other files and Concordance. 
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Figure 15: Structure of an OJ document 

The subfolder “Current LVs” will always be the working folder, unless proofs have been returned from the 
printer. The folder’s content (i.e. language files) will contain the “working copies” of the latest existing language 
versions. The “Cleaned LVs” folder will still be available to the user as comparison files need to be accessed for 
consulting. Within the Document Manager interface, users will also have the option to view all previous versions of 
language versions when needed. In the case where proofs are returned from a printer, they will be placed in a 
separate folder labelled “Proofs”. In this instance, the “Proofs” folder will become the “working folder” for 
language versions in workflows. 
All snapshots of files or content will be kept in the folder labelled “Sent to printer”. These will be separated in 
distinct subfolders within this folder and named accordingly. For example when manuscripts or proofs are sent to 
the printer, the subfolders Prior-print_date_time and Proof-print_date_time will be created. 
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All original files and metadata that are uploaded will be kept in the folder labelled “Uploads”. Once again, 
subfolders within this folder will be created and named accordingly by the system. For example, for the first upload 
(Upload x_date_time), for the second (Upload x+1_date_time), etc.  

The different forms and the language model are grouped in one folder labelled “Instruction forms” and contain 
the following: 

• Model 

• Prior-reading instruction form 

• Prior-reading follow-up 

• Publication Request 

• Proofreading-instruction form 

• Proofreading follow-up 

• Budget request 

2.5 OJ manager 
The OJ Manager is presented in the following figure: 

  

Figure 16: OJ Manager 
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The structure of the OJ Manager is similar to the Document Manager. An OJ contains specific subfolders: 
Metadata, Print Production File, Forecast, Proofs, Instruction forms, Sent to printer, Correspondence, and Other 
files. 

 

Figure 17: Structure of an OJ document 
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2.6 Workflow availability 
There are two types of user availability to receive new tasks: 

• I am available 

• I am currently set to unavailable 

You can determine whether you are available to receive workflow tasks. If you make yourself unavailable to 
receive tasks, you must designate another user to receive your tasks for you. 

The top of your Inbox displays your availability. "I am available" indicates you are available to receive tasks; "I am 
currently set to unavailable" indicates you are not available to receive tasks and that another user is designated to 
receive the tasks sent to you. This setting is useful, for example, if you will be out of the office for an extended 
period. 

All the users have the option to change their availability, apart from authors as they do not receive any tasks.  

 

To change your availability to Unavailable: 

1. Access your Inbox. 

2. Click your availability status: I’m available. 

3. On the Workflow Availability form below, select the check box I am currently unavailable. 

4. Click on edit link to select a user to direct your tasks.  

5. Click OK to change your availability and return to your Inbox.  

To change your availability to Available: 

1. Access your Inbox. 

2. Click your availability status: I am currently unavailable. 

3. On the Workflow Availability form below, deselect the check box I am currently unavailable. 

4. Click OK to change your availability and return to your Inbox.  

 

All the users have the option to change their availability, apart from authors as they do not receive any tasks.  
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Figure 18: Workflow availability  

2.7 Subscribe 
To have quick access to a cabinet, folder, or file, you can subscribe to the cabinet, folder, or file. The item then 
appears in your Subscriptions. Instead of navigating through the Repository to find the item, you can access it 
quickly through Subscriptions. When you open or view an item through Subscriptions, the item is retrieved from 
its original repository location. 

 

In order to subscribe to a document: 

1. Open a task. 

2. Select a document by clicking the appropriate check box. 

3. Select File>Subscribe.  

 
In order to unsubscribe from a document: 
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1. Click on Subscriptions on the Left navigator. 

2. Select a document by clicking the appropriate check box. 

3. Select File>Unsubscribe.  

 

2.8 Search 

2.8.1 Quick search 

In order to perform a quick search:  

1. In the Search field at the top of the page, type the text that you want to search for and click Go.  

 

2.8.2 Quick search results  

While the search runs, Webtop displays the first page of results.  

1. Click on Name to display the details of a specific upload or folder.  
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Figure 19: Quick search results 

 

When you perform a quick search, the Search results page is displayed, listing all of the documents that meet the 
criteria of that search. The Search Results screen provides you with the opportunity to Edit and Save the Search 
by clicking on the corresponding links at the top of the Search results. The displayed information includes 
Document name, Ranking, Summary, Modified date, Source and the Properties icon .  

• To reorder a search result list based on a column, click the column heading. Click the column heading 
twice to change the sort order from ascending to descending.  

• To select which columns appear for a particular view, click on the Column preference icon .  

• To scroll forward through the list of results, click the right arrow . To scroll backward, click the left 
arrow .  

• To set the number of documents the Search results page lists, select from the Items per page drop-down 
list one of the following numbers: 10, 50 or 100. 

• To select or deselect the highlighted text (text that matches the search criteria), click on the Highlight icon 
.  
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2.8.3 Advanced search 

In order to perform a search with advanced options:  

1. Click on Advanced button. 

 
2. On the Advanced search form, fill in the search criteria analogously.  

  

Figure 20: Advanced search form  

3. Click on [+] Show additional search criteria link to add more criteria.  
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Figure 21: Advanced search form – Document Search: Additional search criteria 

4. Click on the appropriate Search button to search either for OJs or for Documents.  

 

Note: The criterion “Documents” has 4 options that have the following meaning: 

• All: To search to all the documents (Parent and Regular). This will be the default value. 

• Parent: To search to Parent Documents only. 

• Regular: To exclude the Parent Documents from the search. 

• Early-reading Documents: To search to Early-reading Documents only. 
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2.8.4 Advanced search results for Documents 

The layout of the search results of an advance search is presented in the following figure:  

 

Figure 22: Advanced search results for documents 

The search results can be sorted according to each column by clicking on its name.  

To perform a new search, click on New Search button. The search criteria form will open and the search criteria 
will be blank. To modify the existing search, click on Modify Search button. The search criteria form will open 
and the search criteria will be filled in. To exit from the Search function, click on Finish button.  
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2.8.5 Advanced search results for OJs 

The layout of the search results of an advance search is presented in the following figure:  

 

Figure 23: Advanced search results for OJs 

The search results can be sorted according to each column by clicking on its name.  

To perform a new search, click on New Search button. The search criteria form will open and the search criteria 
will be blank. To modify the existing search, click on Modify Search button. The search criteria form will open 
and the search criteria will be filled in. To exit from the Search function, click on Finish button.  

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
49 of 290 

 
 
 

3 Author Service 

3.1 Author’s Inbox 

  

Figure 24: Author Service Inbox 

3.2 Upload a new document to PlanJO  
In order to upload a new manuscript:  

1. Select File>Upload. 

2. In the Create tab below, type the Manuscript reference of the new document that you want to upload and 
click on the Browse button to select the related Existing XML reference data (if available). 

3. Click on New Document or Next button.  

Note: Should the Manuscript reference exists, a list of uploads is displayed informatively. Press Cancel to 
return to the previous page and enter a new Manuscript reference. 
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Figure 25: Create a new document (Author’s interface)  

 

4. In the Info tab below, update the Metadata where appropriate.  

Note: If an XML file is supplied, the appropriate fields in the Info tab will be pre-filled automatically with 
the information provided in the XML file. You can complete the rest of the metadata in the Info tab 
manually.  

Click Next.  
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Figure 26: Info (Metadata) of a new document  

 

5. In the Select Production Agents Group tab select the Production Agents Group to be notified (optional).  

Click Next.  
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Figure 27: Select PA Group 

 

6. In the Attach files tab, select the language versions to be attached. In this field you can only select 
language versions that were selected in the "Languages to be published" field in the Info tab. Language 
versions not selected will appear as grey. Click on Add files to select and attach the files you want to 
upload. You can add one or more single files or a zip file containing all files you want to upload. To select 
more than one file in one time, press the CTRL or SHIFT operator and then select the appropriate files. 
You can also add files by dragging and dropping them in the Selected Files field. You can also Remove 
files that have been added and add Comments on the corresponding field (optional).  

Click OK.  

Note: When selecting No Attachments check box during upload, be sure that the Document type 
Corrigenda is also selected in the Info tab.  
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Figure 28: Attach files 
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If the upload is successful then the system shows you the following screen providing information for the document: 
Document reference number, Manuscript reference number and Last transmission date. Otherwise, it gives 
you the opportunity to go back to the Upload tab and repeat the last step.  

 

 

Figure 29: Successful upload of files 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
55 of 290 

 
 
 

 

Figure 30: Unsuccessful upload of files 

3.3 Submit additional language files to an existing upload 
In order to submit additional language files to an existing upload:  

1. Click Update document from the menu on the Webtop. 

2. In the Create form, enter partial, none or all the Manuscript reference of the document that you want to 
update. 

3. Click Update document. The system checks if the Manuscript reference exists. If it exists, a list of uploads 
is presented and displayed informatively, as shown in the following figure. Select the appropriate upload 
from the list and click OK or press Cancel to return to the Create tab. 
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Figure 31: Select language file upload 

 

4. In the Info tab, you can view the Metadata of the document. 

Click Next.  

5. In the Select Production Agents Group tab, you can view the selected Production Agents Group. 

Click Next.  

6. In the Attach files tab, select the language versions to be attached. Language versions previously 
uploaded will appear as "checked" in the "Language versions previously uploaded" field. Click on Add 
files to find and attach the files or a zip file of the files that you want to upload. To select more than one 
file in one time, press the CTRL or SHIFT operator and then select the appropriate files. You can also add 
files by dragging and dropping them in the Selected Files field. You can also Remove files that have been 
added and Add Comments in the corresponding field (optional).  

Click OK. 
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7. If the upload is successful then the system shows a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you the opportunity to go 
back to the Upload tab and repeat the last step. 

3.4 Add new versions of uploaded language files 
In order to submit additional language files to an existing upload:  

1. Click Update document from the menu on the Webtop. 

2. In the Create form, enter partial, none or all the Manuscript reference of the document that you want to 
update. 

3. Click Update document. The system checks if the Manuscript reference exists. If it exists, a list of uploads 
is presented and displayed informatively. Select the appropriate upload from the list and click OK or press 
Cancel to return to the Create tab. 

4. In the Info tab, you can view the Metadata of the document. 

Click Next.  

5. In the Select Production Agent Group tab, you can view the selected Production Agent Group. 

Click Next.  

6. In the Attach files tab below, select the language versions to be attached. Language versions previously 
uploaded will appear as "checked" in the "Language versions previously uploaded" field. Click on Add 
files to find and attach the files or a zip file of the files that you want to upload. To select more than one 
file in one time, press the CTRL or SHIFT operator and then select the appropriate files. You can also add 
files by dragging and dropping them in the Selected Files field. You can also Remove files that have been 
added and Add comments in the corresponding field (optional). As shown in the following figure the 
already uploaded language versions are checked in relation to the first two rows of check boxes that 
represent the language versions previously uploaded. 

Click OK. 
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Figure 32: Add new versions of uploaded language files 
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7. If the upload is successful then the system shows a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you the opportunity to go 
back to the Upload tab and repeat the last step. 
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4 Reception Agent 

4.1 Reception Agent’s Inbox 

 

Figure 33: Reception Agent's Inbox 

4.2 Upload a new manuscript via Author Service’s e-mail 
In order to upload a new manuscript sent by an author via e-mail:  

1. Select File>Upload Authors files from the menu on the Web top. 

 
2. In the Create tab below, type the Manuscript reference of the new document that you want to upload, the 

Institution and the Department that sent it and the Contact person (mandatory fields). Also click on the 
Browse button to select the Existing XML reference data that represents the uploaded document (if it 
exists).  
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Figure 34: Create a new document (RA/PA interface) 

 

Click New document.  

Note: The system checks if the Manuscript reference exists. If it exists, a list of uploads is presented and 
displayed informatively. Press Cancel and enter a new Manuscript reference. 

3. In the Info tab, you can update the Metadata of the document.  

Note: If an XML file is available, the appropriate fields in the Info tab will be pre-filled automatically with 
the information provided in the XML file. You can complete the rest of the metadata in the Info tab 
manually. 

Click Next.  
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Figure 35: Info (Metadata) of a new document  
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4. In the Select Production Agents Group tab, from the provided drop-down list select the Production 
Agents Group to be notified.  

Click Next.  
Note: If a PA performs the upload, the Production Agent Group is pre-filled by the group he belongs to.  

 
Figure 36: Select PA Group 

 
5. In the Attach files tab, select the language versions to be attached. In this field you can only select 

language versions that were selected in the "Languages to be published" field in the Info tab. Language 
versions not selected will appear as grey. Click on Add files to find and attach the files or a zip file of the 
files that you want to upload. To select more than one file in one time, press the CTRL or SHIFT operator 
and then select the appropriate files. You can also add files by dragging and dropping them in the Selected 
Files field. You can also Remove files that have been added and add Comments in the appropriate field.  

Click Next.  
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Note: When selecting No Attachments check box during upload, be sure that the Document type 
Corrigenda is also selected in the Info tab. 
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Figure 37: Attach files 

 
6. In the Attach email tab, drag and drop the e-mail that the author sent with the attached language files 

directly from Outlook.  

Click OK.  

 
Figure 38: Attach email 

 
If the upload is successful then the system shows you a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you information on the 
problem that occurred and the opportunity to go back to the Upload tab and repeat the last step. At the end 
of a successful upload, the author group receives an automatic e-mail notification concerning the upload.  
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Figure 39: Successful upload of files 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
68 of 290 

 
 
 

 

Figure 40: Unsuccessful upload of files 

4.3 Upload a new ER document via Author Service’s e-mail 
In order to upload a new ER document sent by an author via e-mail:  

1. Select File>Upload Authors files from the menu on the Web top. 

2. In the Create tab below, type the ER Manuscript reference of the new document that you want to upload, 
the Institution and the Department that sent it and the Contact person (mandatory fields). Also click on 
the Browse button to select the Existing XML reference data that represents the uploaded document (if it 
exists).  
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Figure 41: Create a new ER document (RA/PRC interface) 

 

Click New ER Document.  

Note: The system checks if the Manuscript reference exists. If it exists, a list of uploads is presented and 
displayed informatively. Press Cancel and enter a new Manuscript reference. 

3. In the Info tab, you can update the Metadata of the document.  

Note: If an XML file is available, the appropriate fields in the Info tab will be pre-filled automatically with 
the information provided in the XML file. You can complete the rest of the metadata in the Info tab 
manually. 

Click Next.  
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Figure 42: Info (ER Metadata) of a new document  
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4. In the Attach files tab, select the language versions to be attached. In this field you can only select 
language versions that were selected in the "Languages to be published" field in the Info tab. Language 
versions not selected will appear as grey. Click on Add files to find and attach the files or a zip file of the 
files that you want to upload. To select more than one file in one time, press the CTRL or SHIFT operator 
and then select the appropriate files. You can also add files by dragging and dropping them in the Selected 
Files field. You can also Remove files that have been added and add Comments in the appropriate field.  

Click Next.  
Note: When selecting No Attachments check box during upload, be sure that the Document type 
Corrigenda is also selected in the Info tab.  

5. In the Attach email tab, drag and drop the e-mail that the author sent with the attached language files 
directly from Outlook.  

Click OK.  
If the upload is successful then the system shows you a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you information on the 
problem that occurred and the opportunity to go back to the Upload tab and repeat the last step. At the end 
of a successful upload, the author group receives an automatic e-mail notification concerning the upload.  

4.4 Submit additional language files to an existing upload 
In order to submit additional language files to an existing upload:  

1. Select File>Upload Authors files from the menu on the Webtop. 
2. In the Create tab, enter partial, none or all the Manuscript reference of the new document that you want 

to upload, the Institution and the Department that sent it and the Contact person (mandatory fields). 
Click Update document. The system checks if the Manuscript reference exists. If it exists a list of uploads 
is presented and displayed informatively. Select the appropriate upload from the list and click OK or press 
Cancel to return to the Create tab. 

3. In the Info tab, you can update the Metadata of the document. 

Click Next.  

4. In the Select Production Agent Group tab, you can view the selected Production Agents Group.  

Click Next.  
5. In the Attach files tab, select the language versions to be attached. Click on Add files to find and attach 

the files or a zip file of the files that you want to upload. You can also Remove files that have been added 
and add Comments on the corresponding field.  

6. Click Next. 

7. In the Attach e-mail tab, drag and drop directly from Outlook the e-mail that the author sent.  

Click OK.  
If the upload is successful then the system shows you a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you information on the 
problem that occurred and the opportunity to go back to the Upload tab and repeat the last step. 
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4.5 Add new versions of uploaded language files 
In order to upload new versions of language files:  

1. Select File>Upload Authors files from the menu on the Webtop. 
2. In the Create tab, enter partial, none or all the Manuscript reference of the new document that you want 

to upload, the Institution and the Department that sent it and the Contact person (mandatory fields). 
Click Update document. The system checks if the Manuscript reference exists. If it exists a list of uploads 
is presented and displayed informatively. Select the appropriate upload from the list and click OK or press 
Cancel to return to the Create tab. 

3. In the Info tab, you can view the Metadata of the document. 

Click Next.  
4. In the Select Production Agents Group tab, you can view the selected Production Agents Group.  

Click Next.  
5. In the Attach files tab, select the language versions to be attached. Click on Add files to find and attach 

the files or a zip file of the files that you want to upload. You can also Remove files that have been added 
and add Comments on the corresponding field. The recently uploaded language versions are checked in 
relation to the first two rows of check boxes that represent the language versions previously uploaded. 

Click Next. 
6. In the Attach email tab, drag and drop the e-mail that the Author sent (optional).  

Click OK.  
If the upload is successful then the system shows you the following screen providing information on the 
document: Document reference number and Last transmission date. Otherwise, it gives you information 
on the problem that occurred and the opportunity to go back to the Upload tab and repeat the last step. 

 

4.6 Access a document 
In order to access a document: 

1. Click on the Reception Agent's Inbox node on the left navigation menu, to display the tasks sent to you.  
2. Select a task. 
3. Click on Accept button, to accept the task and make it unavailable to other users.  
4. Click on Work on document button, if you want to access the Document Manager. 
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Figure 43: Task info 

4.7 Split Document 
In order to split a document into different documents: 

1. Select an accepted task from you Inbox. 
2. From within the task, select the language file that you want to split.  
3. Select Split Document>Start Split Document from the menu on the Webtop. 

 

 
 

4. In the Split Document form, select the language of the document that you want to split and click on OK 
button. Only one language can be selected in each split.  
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Figure 44: Split Document 

 
5. In case a production agent group is not assigned to the document, select a group.  
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Figure 45: Split Document – Select a production agent group 

 
6. If the slit of the document is successful, the following figure is presented. Click the Close button to go back 

to the task. After the end of the split of document, the LV is removed from the original task and a new one 
is created in the PA Inbox with the same Meta data. 
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Figure 46: Successful Split of Document 

4.8 Upload files 

4.8.1 Upload correspondence  

In order to upload correspondence:  
1. Access a task for a document or the document manager. 
2. Select File>Upload files.  

 
3. In the Upload files form below, select Upload Correspondence from the drop down list and click on the 

Add Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional).  

Click OK.  
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Figure 47: Upload correspondence 

4.9 Update document’s attributes 

4.9.1 Update language attributes 

The language attributes may be pre-filled by the OJ Formant. However, you can also update the attributes 
manually. In order to update the language attributes of language files: 

1. Select Edit>Update language attributes.  

 
2. In the Language Update form below, select the appropriate language from the drop-down list.  

Click OK after filling in the languages. 
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Figure 48: Language update 

4.9.2 Update number of pages per language version 

In order to update the number of pages per language:  
1. Select Edit>Update No of pages per language version. 

  
 

2. In the Update No of pages per language version form below, enter the Number of pages for each 
language version.  
Click OK after filling in the numbers of pages. 

Note: To specify the number of pages of a language version, you should add the pages of the language file and the 
pages of all the related documents for the specified language.  
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Figure 49: Update No of pages per language 

4.10 Access and work on a document 
To edit files, you check them out to your local computer. When you check out a file, Plan-JO locks the file in the 
repository so that no one else can edit it except you. Other users can view the file, but they cannot make changes to 
it. If you check out a file that is linked to several locations in the repository, the file is locked in all those locations. 
All the changes that you make locally to the checked out file locally are not saved to Plan-JO automatically. To 
save the new version of the file you should check in the file to the platform as shown below.  

In order to access and work on a document: 
1. From the Inbox, select the task that you want to work on. 
2. Click on Accept button, to accept the task and make it unavailable to other users that also received it.  
3. Select a language version from within the task. 
4. Click on Check-out link on the Top Aid toolbar.  

 
 Otherwise, right click on the file and select the Check-out menu item. 
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5. The checked out language version is now downloaded on your local host, in the folder that is specified at 

your preferences. The system puts a key  next to the language version to show that it is checked out by 
you.  

Note: If a document is checked out by an other user then a lock  is presented next to the file name.  
6. To cancel the checkout, you can select the language version and click on the Cancel checkout link. 

 
 Otherwise, right click on the file and select the Cancel checkout menu item. 

 
7. On the Cancel checkout form below, click OK to cancel the checkout or Cancel to go back to the 

Document Manager and continue working on the document.  
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Figure 50: Cancel checkout of LV 

8. To work on the document, you can either access it locally or select it and click on Edit link. The document 
will open immediately and you can perform Prior reading. Once work on the document is finished, select 
the language version from the Document Manager and click on the Check-in link.  

9. Fill in the Check-in form below. Click on Show options link for additional options. To specify a different 
path for the file, select the checkbox Check in from file and click on Browse to add the location of the 
file.  
Click OK to upload the new version of the language file.  
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Figure 51: Check-in LV 
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Figure 52: Check-in LV with additional options 

4.11 Assign a document to a Production Agents Group 
In order to assign a document to a specific Production Agents Group: 

1. Click on Finish button at the bottom of the task to dispatch the document to a Production Agents Group.  



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
84 of 290 

 
 
 

  

Figure 53: Assign document to a PA Group 
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Figure 54: Dispatch to production agent I 

 

2. On the Dispatch to production agent form above, from the provided drop-down list select the Production 
Agent Group to be notified.  

Clicking Finish will send the task to PA and remove it from your Inbox. 
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Figure 55: Dispatch to production agent II 

 
3. Clicking OK will send the task to PA and remove it from your Inbox. 

4.12 Create budget request 
In order to create a budget request:  

1. Access a task or navigate to the document.  
2. Select Budget Request>Create/Update budget request.  

 
 

3. On the Create Budget Request form below, fill in the data. In order to add an additional Institution, click 
on add line link.  
Click Save and Close to save the form without initialising DEMED and return to the Document Manager. 
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Click Send to DEMED to create a budget request and/or receive a validation message from DEMED 
analogously during update. The DEMED Progress will change from UNINITIALISED to 
PROGRESSING. The data will be saved on the form and also update the metadata form of the document.  
Click Refresh to refresh the form.  

 

  

Figure 56: Create Budget Request 

4.13 Characterisation of an OJ  
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Figure 57: Inbox – Characterisation task 
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Figure 58: Characterisation task 

4.13.1 Access OJ Metadata 

In order to access the Metadata form of the OJ:  

1. Open a Characterisation task.  

2. If the task is not accepted already, click Accept. 

3. Click on OJ Metadata button. 
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Figure 59: OJ Metadata  

4.13.2 Edit PPF 

In order to access and edit the PPF of the OJ:  

1. Open a Characterisation task.  

2. If the task is not accepted already, click Accept. 

3. Click on Work on PPF button. 

4. You can use the OJ Functions. Follow the same procedure as presented for PPF – OJ Functions. Refer to 
section 5.12. 
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5. You can use the Document Functions. Follow the same procedure as presented for PPF – Document 
Functions. Refer to section 5.13. 

6. You can use the Collation functions. Follow the same procedure as presented for PPF – Collation. Refer to 
section 5.14. 

7. Edit the columns Start Page, End Page, Printed Pages and Pages Invoiced.  

Click Save. 

 

 

Figure 60: PPF (before editing) 
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Figure 61: PPF (after editing) 

4.13.3 Paginate Corrigenda 

In order to Paginate Corrigenda through a PPF:  

1. Click on the LVs link at Corrigenda section. 

2. On the Corrigenda - Languages to be invoiced form below, fill in the pages to be invoiced per institution 
and document (if more than one available).  

3. Click on Refresh button to refresh the form, calculate the Total printed pages per LV and see if the 
added fields were acceptable. In case one or more prerequisites are not met, warnings will appear and 
prevent the saving till all the restrictions are met.  

4. Click on Save button to save the form and return to the PPF. 
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Figure 62: Corrigenda – Languages to be invoiced 

4.13.4 Validate  

In order to Validate the documents during characterisation (fill in the Pages invoiced column automatically from 
the Printed Pages column):  

1. Select the menu item Collation>Validate.  

 
2. Clink on Save button to save the changes.  
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Figure 63: PPF (before validation) 

 

Figure 64: PPF (after validation) 
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5 Production Agent 

5.1 Production Agent’s Inbox  

 

Figure 65: PA Inbox 

5.2 Create Parent Document  
In order to create a new parent document:  

1. Select File>Upload Authors files from the menu on the Web top. 

2. In the Create tab below, type the Manuscript reference of the new document that you want to upload, the 
Institution and the Department that sent it and the Contact person (mandatory fields). Also click on the 
Browse button to select the Existing XML reference data that represents the uploaded document (if it 
exists).  
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Figure 66: Create Parent Document 

Click Create Parent Document.  

Note: The system checks if the Manuscript reference exists. If it exists, a list of uploads is presented and 
displayed informatively. Press Cancel and enter a new Manuscript reference. 

3. In the Info tab, you can update the Metadata of the document.  

Note: If an XML file is available, the appropriate fields in the Info tab will be pre-filled automatically with 
the information provided in the XML file. You can complete the rest of the metadata in the Info tab 
manually. 

Click Next.  
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Figure 67: Create Parent Document – Info tab 
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4. In the Select Production Agents Group tab, from the provided drop-down list select the Production 
Agents Group to be notified.  

Click Next.  
Note: If a PA performs the upload, the Production Agent Group is pre-filled by the group he belongs to.  

5. In the Attach email tab, drag and drop the e-mail that the author sent with the attached language files 
directly from Outlook.  

Click OK.  
 
If the upload is successful then the system shows you a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you information on the 
problem that occurred and the opportunity to go back to the Upload tab and repeat the last step. At the end 
of a successful upload, the author group receives an automatic e-mail notification concerning the upload.  
 

 

Figure 68: Successful upload of files for Parent Documents 

5.3 Create Child Document and link to Parent document 
In order to create a Child Document and link it with a Parent Document:  
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1. Select File>Upload Authors files from the menu on the Web top. 

2. In the Create tab below, type the Manuscript reference of the new document that you want to upload, the 
Institution.  

 

Figure 69: Create a new child document 

 

Click Link to Parent Document.  

Note: The system checks if the Manuscript reference exists. If it exists, a list of uploads is presented and 
displayed informatively. Press Cancel and enter a new Manuscript reference. 

3. The system presents all the Parent Documents in progress (not Published or Deleted) with the selected 
institution. Select the appropriate Parent Document from the list and click OK or press Cancel to return to 
the Create tab. 
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Figure 70: Link Child document to Parent Document 

4. In the Info tab, you can not update the Metadata of the document as the form is filled in with the Parent 
Document Metadata.  

Click Next.  

5. In the Select Production Agents Group tab, from the provided drop-down list select the Production 
Agents Group to be notified.  

Click Next.  
Note: If a PA performs the upload, the Production Agent Group is pre-filled by the group he belongs to.  
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Figure 71: Select PA Group 

 
6. In the Attach files tab, select the language versions to be attached. In this field you can only select 

language versions that were selected in the "Languages to be published" field in the Info tab. Language 
versions not selected will appear as grey. Click on Add files to find and attach the files or a zip file of the 
files that you want to upload. To select more than one file in one time, press the CTRL or SHIFT operator 
and then select the appropriate files. You can also add files by dragging and dropping them in the Selected 
Files field. You can also Remove files that have been added and add Comments in the appropriate field.  

Click Next.  
Note: When selecting No Attachments check box during upload, be sure that the Document type 
Corrigenda is also selected in the Info tab. 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
102 of 290 

 
 
 

 
Figure 72: Attach files 
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7. In the Attach email tab, drag and drop the e-mail that the author sent with the attached language files 
directly from Outlook.  

Click OK.  

 
Figure 73: Attach email 

 
If the upload is successful then the system shows you a screen providing information on the document: 
Document reference number and Last transmission date. Otherwise, it gives you information on the 
problem that occurred and the opportunity to go back to the Upload tab and repeat the last step. At the end 
of a successful upload, the author group receives an automatic e-mail notification concerning the upload.  

5.4 Acquire task from RA 
In order to acquire a task from RA: 

1. Select File>Acquire task from Reception Group. 
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2. From the Select reception agent inbox drop-down list as shown in the following figure, select the RA 

from whom you want to acquire the task. Click OK to continue. 

 

Figure 74: Select RA 

3. Select the Check to Acquire check box as shown in the following figure, so as to select the task that you 
want to acquire from RA’s Inbox.  
Click OK to acquire the task. 
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Figure 75: Select task to acquire 

5.5 Acquire task from PA 
In order to acquire a task from PA: 

1. Select File>Acquire task. 
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2. From the Select production agent inbox drop-down list as shown in the following figure, select the PA 

from whom you want to acquire the task. Click OK to continue. 

 
Figure 76: Select PA Group  

3. Select the Check to Acquire check box as shown in the following figure, so as to select the task that you 
want to acquire from PA’s Inbox.  
Click OK to acquire the task. 

5.6 Delegate Document 
In order to delegate a document to an other user: 

1. Browse your Inbox and select an accepted task. 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
107 of 290 

 
 
 

2. Click on Delegate button. 
 

 

Figure 77: Accepted Task  

 
3. Click on click to assign link to select a user to delegate the task.  
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Figure 78: Delegate task 

4. Navigate and select a user.  
5. Click the OK button. 
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Figure 79: Select User or group 

 
6. Click the OK button to finish the delegation and remove the task from your Inbox.  
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Figure 80: Delegate task after selecting user 

 

5.7 Upload new file versions 
In order to upload new file versions: 

1. Select an accepted task from you Inbox that indicates on the name that has new Versions in it. 
2. Select File>Add New File Versions from the menu on the Webtop. 
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3. Select the check boxes of the documents that you want to associate as new versions. From the drop down 
lists, select the Current Versions that you want to replace by the new ones. In case of a new version that 
does not exist in the Current LVs folder, select No Current Version.  
Click the OK button to finish the association and move the files from the New Versions folder to the 
Current LVs folder. The files that are associated to already existing LVs, will be removed from the task 
and consequently also in another already existing task. Furthermore the new versions will be removed from 
the current task. If no task available then a new one will be created.  

 

 

Figure 81: Associate new versions  
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Figure 82: Associate new versions – confirmation 

5.8 Split Document 
In order to split a document into different documents: 

1. Select an accepted task from you Inbox. 
2. From within the task, select the language file that you want to split.  
3. Select Split Document>Start Split Document from the menu on the Webtop. 

 

 
 

4. In the Split Document form, select the language of the document that you want to split and click on OK 
button. After the end of the split of document, the LV is removed from the original task and a new one is 
created in the PA Inbox with the same Meta data. 
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Figure 83: Split Document 

 
5. If the slit of the document is successful, the following figure is presented. Click the Close button to go back 

to the task.  
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Figure 84: Successful Split of Document 

 

5.9 Process an OJ document with Prior reading 
In order to process a document for Prior reading:  

1. Browse your Inbox and select task. 
2. Click on Accept button, to accept the task and make it unavailable to other users.  
3. Click on Work on document button, if you want to open the Document Manager.  
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Figure 85: Task info 

5.9.1 Work on clean/original language files 

In order to select a cleaned or an original language file to work on: 
1. Access the Document Manager of a document.  
2. Click on Select Cleaned or Original button, to select the language files that are either cleaned or original 

to work on.  
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Figure 86: Document Manager 

 
3. On the Cleaned or Original Files form below, select the type that you want to work on and click Finish.  
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Figure 87: Cleaned or original files 

5.9.2 Upload files 

5.9.2.1 Upload model 

In order to upload the model: 
1. Access a task or the Document Manager. 
2. Select File>Upload files. 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
118 of 290 

 
 
 

  
 

3. On the Upload files form below, select Upload model from the drop down list and click on the Add Files 
button to select the appropriate files. You can also add Comments in the corresponding field (optional). 

Click OK, to upload the model and return to the document.  
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Figure 88: Upload model 

5.9.2.2 Upload Correspondence 

In order to upload the Correspondence: 
1. Access a task or the Document Manager. 
2. Select File>Upload files. 
3. On the Upload files form below, select Upload Correspondence from the drop down list and click on the 

Add Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional). 

Click OK, to upload the Correspondence and return to the document.  
 

5.9.2.3 Upload Other Files 

In order to upload the Other Files: 
1. Access a task or the Document Manager. 
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2. Select File>Upload files. 
3. On the Upload files form below, select Upload Other Files from the drop down list and click on the Add 

Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional). 

Click OK, to upload the Other Files and return to the document.  

5.9.2.4 Upload Input Sheet 

In order to upload the Input Sheet: 
1. Access a task or the Document Manager. 
2. Select File>Upload files. 
3. On the Upload files form below, select Upload Input Sheet from the drop down list and click on the Add 

Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional). 

Click OK, to upload the Input Sheet and return to the document.  

5.9.2.5 Upload Control Proofs 
In order to upload OJ proofs received from the printer:  

1. Access a task or the Document Manager. 
2. Select File>Upload files. 
3. On the Upload files form below, select Upload control proofs from the drop-down list and select the 

Language Versions that you will attach. Following, click on the Add Files button to select the appropriate 
files. You can also add Comments in the corresponding field (optional).  

Click OK, to upload the control proofs and return to the document. 

5.9.3 Update documents 

5.9.3.1 Update language attributes 

In order to update the language attributes of language files:  
1. Select Edit>Update language attributes. 

 
2. On the Language update form below, select the appropriate language from the drop down list. 

Click OK after filling in the languages. 
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Figure 89: Language update 

5.9.3.2 Update No of pages per language 

In order to update the number of pages per language for a language version: 
1. Select Edit>Update No of pages per language. 

 
 

2. On the Update No of pages per language form below, insert the number of pages for each language 
version. 
Click OK. 

Note: To specify the number of pages of a language version, you should add the pages of the language file and the 
pages of all the related documents for the specified language.  
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Figure 90: Update number of pages per language 

5.9.4 Forms 

5.9.4.1 Prior-reading instruction form 

In order to access the Prior-reading instruction form:  
1. Access an accepted task or the document manager.  
2. Select Forms>Prior-reading instruction form or Multilingual prior-reading instruction form. 
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3. On the Document Process: Prior-reading instruction form below, fill in the data for prior reading. If you 
want to send a multilingual file, the Multilingual option will be checked and you should select all the 
languages that the file contains, so that a task will be delivered to all the appropriate proofreaders. 
Click OK to save the instruction form.  
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Figure 91: Document Process: Prior-reading instruction form 

 

 

Figure 92: Document Process: Multilingual prior-reading instruction form 

 

5.9.4.2 Prior-reading follow-up form 

In order to access the Prior-reading follow-up form:  
1. Access an accepted task or the document manager.  
2. Select Forms>Prior-reading follow-up form or Multilingual Prior-reading follow-up form. 
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3. On the Document Process: Prior-reading follow-up form below, you can send a message to all the 
proofreaders working on a document, answer the messages that proofreaders sent and also check the Status 
of a language version, for example, finished. 
To attach a general message, type the message in the appropriate text box shown in the following figure 
and then press Send. If you want an email notification to be sent to the PR then select the Notify 
Proofreaders check box.  
On the Messages table appear all the messages that PR and PA send. The From column shows the PR who 
sent the message (Message column), while the Answer column presents the answers that the PA sent. You 
can answer a specific message by selecting the check box on the left of the message and then typing the 
message in the text box that appears at the bottom of the screen. Click on Send button to send the answer. 
You can also select the check box V (for Validate), which means that the comment is validated. In 
addition, you can select the check box H (for Highlight) to highlight a specific message. 
If you want to send a message to a PR who has not previously sent a message, you can select the PR from 
the Status table at the bottom of the page and follow the same procedure presented previously. In the 
Status table you can also view the PRs who have finished the prior reading.  
Click Finish to save the changes and return to the Document Manager.  
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Figure 93: Document Process: Follow-up form for Production Agent 

 

Figure 94: Document Process: Follow-up form for Production Agent 

 

5.9.4.3 Proofreading instruction form 

In order to access the Proofreading instruction form:  
1. Access an accepted task or the document manager.  
2. Select Forms>Proofreading instruction form or Multilingual Proofreading instruction form. 

  
 

3. On the Document Process: Proofreading instruction forms below, fill in the data of the instruction for 
proofreading. If you want to send a multilingual file, the Multilingual option will be checked and you 

Comments from Print 
Instruction form 

General Comments from PA

PA Comment to PR 
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should select all the languages that the file contains, so that a task will be delivered to all the appropriate 
proofreaders. 
Click OK to save the instruction form.  

 

 

Figure 95: Document Process: Proofreading-instruction form 
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Figure 96: Document Process: Multilingual Proofreading-instruction form 

 

5.9.4.4 Proofreading follow-up form 

Follow the same procedure as presented for Prior-reading follow-up form. Refer to section 5.7.4.2.  

  

5.9.4.5 Prepress request form 

In order to access the Prepress Request form:  
1. Access an accepted task or the document manager.  
2. Select Forms>Prepress Request form. 
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3. In the Prepress Request form below, select the Language that are dispatched to the printer and fill in the 
required data.  
Click OK to save the instruction form. 
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Figure 97: Document Process: Prepress Request 

5.9.5 Create/Update budget request 

In order to create/update a budget request: 
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1. Access an accepted task or the document manager.  
2. Select Budget Request>Create/Update Budget request. 

 
3. On the Create Budget Request form below, fill in the data. The data, which are already filled in, come 

from the Metadata form. All the changes on these data will update the respective fields on Metadata. In 
order to add an additional Institution, click on add line link.  
Click Save and Close to save the form without initialising DEMED and return to the Document Manager. 
Click Send to DEMED to create a budget request and/or receive a validation message from DEMED 
analogously during update. The DEMED Progress will change from UNINITIALISED to 
PROGRESSING. The data will be saved on the form and also update the metadata form of the document.  
Click Refresh to refresh the Budget Request.  

  

Figure 98: Create Budget Request 
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5.9.6 Dispatch to Prior reading 

In order to dispatch a document to Prior reading:  
1. Open a task.  
2. Select one or more language files from within the task. 

 

Figure 99: Select language files from Task 

3. Select Dispatch>Dispatch to Prior reading or Dispatch to Multilingual Prior reading.  

 
4. In the Prior-reading instruction form that appears, fill in extra data if needed (refer to section 5.7.4.1).  
5. Click OK to dispatch the LV. If the dispatch is successful, the following message will appear: “The 

selected files where successfully dispatched to Prior reading”. 
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5.10 Process a Corrigenda without attachments  
In order to process a corrigenda for Prior reading:  

1. Browse your Inbox and select task.  
Note: A Corrigenda task is created, when the document type is defined as Corrigenda during upload along 
with no attachments. In case the task contains attachments then it can be handled as any other task. 

2. Click on Accept button, to accept the task and make it unavailable to other users.  
 

 

Figure 100: Corrigenda task without attachment  

 
3. Click the Send Corrigenda button to dispatch the task to the Proofreaders.  
4. In the Prior-reading instruction form that appears, fill in extra data if needed (refer to section 5.7.4.1).  
5. Click OK to dispatch the corrigenda. If the dispatch is successful, the following message will appear: “The 

selected files where successfully dispatched to Prior reading”. 
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5.11 Send manuscripts to printer 

5.11.1 Dispatch to printer from within a task 

In order to dispatch a document to the printer: 
1. Open a task.  
2. Select one or more language files from within the task.  

 

Figure 101: Select language files from Task 

3. Select Dispatch>Dispatch to printer. 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
135 of 290 

 
 
 

 
4. If the following blocking message appears, the Contract/Lot/Supplier is not set. Access the Budget Request 

and fill in the mandatory fields and save the form (Send to DEMED is not necessary).  

 
 

5. On the Document Process: Prepress Request form that appears, select the Language versions that are 
dispatched to the printer and fill in the required data (see 5.3.4.5 Prepress Request form). 
Click OK to save and send the instruction form together with language files to printer. 

 
6. If the following warning message appears, the OF/DEMED Status does not allow you to send the files for 

printing. Select one of the provided options: 
• Update DEMED 

After the update of DEMED, send the instruction form again. The files cannot be sent to printer until 
the DEMED receives a “VALID” status. 

• Inform production coordinator 
The Production Agents' Coordinator will receive a task and can decide if it is necessary to override the 
OF/DEMED blocking status and send the document to the printer. 
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Figure 102: Warning message: DEMED IS NOT VALID 

5.11.2 Dispatch to printer from within the document manager 

In order to dispatch a document to the printer: 
1. Open the document manager of the document that you want to send to printer.  
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Figure 103: Document Manager 

 
2. Click on the Send to Printer button.  
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Figure 104: Send to printer 

 
3. Select from the drop down list whether you want to send files from Prior-reading or Proofreading to the 

printer.  
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Figure 105: Send to printer – Current LVs Tab 

 
4. In the Current LVs tab, click on the checkboxes of the files that you want to send to printer.  
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Figure 106: Send to printer – Other Files Tab 

 
5. In the Other files tab, click on the checkboxes of the files that you want to send to printer.  
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Figure 107: Send to printer – Instruction Forms Tab 

 
6. In the Instruction Forms tab, click on the checkboxes of the files that you want to send to printer.  
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Figure 108: Send to printer –Local Files Tab 

 
7. In the Local files tab, click on the Add files to browse your computer to select files that you want to send 

to printer.  
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Figure 109: Send to printer – Select Local Files  

 
8. When all the appropriate files are selected, click on Send to Printer button.  
9. On the Document Process: Prepress Request form that appears, select the Language that are dispatched 

to the printer and fill in the required data (see 5.3.4.5 Prepress Request form). 
Click OK to save and send the instruction form together with the language files to printer. 

10. If a warning message appears, the OF/DEMED Status does not allow you to send the files for printing. 
Select one of the provided options: 
• Update DEMED 

After the update of DEMED, send the instruction form again. The files cannot be sent to printer until 
the DEMED receives a “VALID” status. 

• Inform production coordinator 
The Production Agents' Coordinator will receive a task and can decide if it is necessary to override the 
OF/DEMED blocking status and send the document to the printer. 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
144 of 290 

 
 
 

5.12 Process an OJ document with proofreading 

5.12.1 Upload proofs 

In order to upload proofs received from the printer:  
1. Select File>Upload files. 

 
 

2. On the Upload files form below, select Upload proofs from the drop-down list and select the Language 
Versions that you will attach. Following, click on the Add Files button to select the appropriate files. You 
can also add Comments in the corresponding field (optional). If the proofs file has the same name as 
previously uploaded proofs, the system then recognises and saves the proofs as a new version of existing 
proofs. In this case the task that is created in called New proofs – New Version(s). Otherwise the task 
name is New proofs.  

Click OK, to upload the proofs.  
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Figure 110: Upload proofs 

5.12.2 Dispatch to proofreading 

In order to dispatch a document to proofreading:  
1. Open a New proofs or New proofs – New Version(s) task.  
2. Select one or more proofs. 
3. Select Dispatch>Dispatch to proofreading or Dispatch to multilingual proofreading. 
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4. On the Document Process: Proofreading instruction form below, fill in the data of the Proofreading 

instruction form.  
Click OK to save the instruction form. 

 

Figure 111: Document Process: Proofreading instruction form 
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Figure 112: Document Process: Proofreading instruction form – Multilingual option 

5.13 View menu 

5.13.1 View Versions 

In order to view the versions of a document: 
1. Open a task or the Current LVs folder from Document Manager.  
2. Select one document. 
3. Select View>View Versions. 
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5.13.2 View Model 

In order to view a Model: 
1. Open a task for a document or an OJ.  
2. Select View>View Model. 

 

5.13.3 View Manuscripts 

In order to view the manuscripts of the attached documents of an OJ: 
1. Open a task or the OJ Manager of an OJ.  
2. Select View>View Manuscripts. 
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Figure 113: OJ Manuscripts 

5.13.4 View OJ Proofs 

In order to view the OJ Proofs of the OJ that the document is attached: 
1. Open a task or the Document Manager of a document that it is attached to an OJ. 
2. Select View>View OJ Proofs. 
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Figure 114: OJ Manager – Proofs folder 

5.13.5 Input Sheet 

In order to view an Input Sheet: 
1. Open a task or the Document Manager of a document.  
2. Select View>View Input Sheet. 

 
 

5.14 Production/ Calendar View 
In order to access the Production view: 
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1. Select Production view>Access Production View. 

 

 

Figure 115: Production view 

In order to navigate between the weeks use the arrows or the “Select Date” function.  

 
Each OJ has a number of icons to link the Calendar to other forms: 

o  : Access OJ Metadata  
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o : Go to Repository  

o  : Access PFF 

Note: The OJs are ordered automatically in the calendar view according to their OJ number.  

5.14.1 Create OJ 

In order to create an OJ and its structure: 
1. Access the Production view.  
2. Select OJ Functions>Create OJ. 

 
3. In the OJ Metadata form below, update the Metadata where appropriate.  

Click OK to save the metadata and create the OJ and its structure.  
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Figure 116: OJ Metadata form 
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Figure 117: OJ Metadata form filled in 

5.14.2 Move OJ 

In order to move an OJ to a different date: 
1. Access the Production view.  
2. Select OJ Functions>Move OJ. 
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3. In the Calendar View below, navigate using the arrows and to find the appropriate date.  
4. Select the check box of the day that you want to move the OJ.  

Click OK. 

  

5.14.3 Suspend OJ 

In order to suspend an OJ: 
1. Access the Production view.  
2. Select OJ Functions>Suspend OJ. 

 
3. Select Yes or No to the following question: “Do you want to reset the official numbers of the attached 

document(s)?” 
Click OK. 
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5.14.4 Delete OJ  

In order to delete an OJ: 
1. Access the Production view.  
2. Select OJ Functions>Delete OJ. 

 
4. Select DELETE or DETACH to the following question “Do you want to delete the attached 

document(s)?” 
Click OK. 

5. Select Yes or No to the following question: “Do you want to delete existing Publications Requests?” 
Click OK. 

 

5.15 PPF – OJ Functions  

5.15.1 Access OJ Metadata 

In order to access the OJ Metadata form:  
1. Access the PPF of an OJ. 
2. Select OJ Functions>Open OJ Metadata.  

  
3. In the OJ Metadata form below, update the Metadata.  

Click OK. 
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Figure 118: OJ Metadata form 
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Figure 119: OJ Metadata form – with old Contract/Lot/Supplier 

5.15.2 Go to repository 

In order to access the OJ Manager:  
1. Access the PPF of an OJ. 
2. Select OJ Functions>Go to Repository.  
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5.15.3 Upload files 

5.15.3.1 Upload Correspondence 

In order to upload correspondence:  
1. Select OJ Functions>Upload Files or File>Upload files corresponding. 

 
2. In the Upload files form below, select Upload Correspondence from the drop down list and click on the 

Add Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional).  

Click OK.  
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Figure 120: Upload correspondence 

 

5.15.3.2 Upload OJ Proofs or Control Proofs 

In order to upload OJ proofs received from the printer:  
1. Access the PPF or the OJ Manager of an OJ. 
2. Select OJ Functions>Upload Files or File>Upload files corresponding. 
3. On the Upload files form below, select Upload proofs/control proofs from the drop-down list and select 

the Language Versions that you will attach. Following, click on the Add Files button to select the 
appropriate files. You can also add Comments in the corresponding field (optional). If the proofs file has 
the same name as previously uploaded proofs, the system then recognises and saves the proofs as a new 
version of existing proofs. In this case the task that is created in called New proofs – New Version(s). 
Otherwise the task name is New proofs. 

Click OK, to upload the proofs.  
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Figure 121: Upload proofs 
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Figure 122: Upload control proofs 

5.15.3.3 Upload Model 

In order to upload the model: 
1. Access a task or the Document Manager. 
2. Select File>Upload files. 
3. On the Upload files form below, select Upload model from the drop down list and click on the Add Files 

button to select the appropriate files. You can also add Comments in the corresponding field (optional). 

Click OK, to upload the model and return to the document.  

5.15.3.4 Upload Other files  

In order to upload the other files: 
1. Access a task or the Document Manager. 
2. Select File>Upload files. 
3. On the Upload files form below, select Upload Other Files from the drop down list and click on the Add 

Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional). 
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Click OK, to upload the files and return to the document.  

5.15.3.5 Upload OJ TOC 

In order to upload the model: 
1. Access a task or the Document Manager. 
2. Select File>Upload files. 
3. On the Upload files form below, select Upload OJ TOC from the drop down list and click on the Add 

Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional). 

Click OK, to upload the OJ TOC and return to the document.  
 

5.15.4 Send PPF Snapshots to Printer  

In order to Send PPF Snapshot to the Printer:  
1. Access the PPF of an OJ. 
2. Select OJ Functions> Send PPF Snapshots to Printer. 

 

5.15.5 Export Prepress Request forms  

In order to Export the Prepress Requests of the attached documents:  
1. Access the PPF of an OJ. 
2. Select OJ Functions>Export Prepress Requests. 
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3. Select the destination directory through the pop-up window below.  

Click OK. 
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Figure 123: Export Prepress Requests – Select destination directory 

4. Navigate to the previously defined directory to find the PREPRESS_REQUESTS.zip file that contains 
the exported Prepress Request forms of the attached documents.  

5.15.6 Move OJ 

In order to move an OJ to a different date: 
1. Access the PPF of an OJ.  
2. Select OJ Functions>Move OJ. 
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3. In the Calendar View below, navigate using the arrows and to find the appropriate date.  
4. Select the check box of the day that you want to move the OJ.  

Click OK. 

 

5.15.7 Suspend OJ 

In order to suspend an OJ: 
1. Access the PPF of an OJ.  
2. Select OJ Functions>Suspend OJ. 

 
3. Select Yes or No to the following question: “Do you want to reset the official numbers of the attached 

document(s)?” 
Click OK. 

5.15.8 Delete OJ 

In order to delete an OJ: 
1. Access the PPF of an OJ.  
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2. Select OJ Functions>Delete OJ. 

 
3. Select DELETE or DETACH to the following question “Do you want to delete the attached 

document(s)?” 
Click OK. 

4. Select Yes or No to the following question: “Do you want to delete existing Publications Requests ?” 
Click OK. 

5.15.9 Close OJ 

In order to close an OJ: 
1. Access the PPF of an OJ.  
2. Select OJ Functions>Close OJ. 

 

5.15.10 Open OJ 

In order to open an OJ with OJ Status “Closed” or “Suspended”: 
1. Access the PPF of an OJ.  
2. Select OJ Functions>Open OJ. 
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5.16 PPF – Document Functions  

5.16.1 Open Document Metadata 

In order to open the document metadata: 
1. Access the PPF of an OJ.  

2. Select the  icon. 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
170 of 290 

 
 
 

 

Figure 124: Info (Metadata) of a document  

 
3. Edit the Document metadata (if needed). 
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Click OK. 

5.16.2 Attach Document 

In order to attach documents to an OJ: 
1. Access the PPF of an OJ.  
2. Select Document Functions>Add new document. 

  
3. In the Add New Document search form, select the appropriate criteria. 

Click OK. 
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Figure 125: Add new document search form  

 
4. In the Add New Document results form, select the documents to attach to the OJ. 

Click OK. 
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Figure 126: Add new document results form  

 
5. In the Attach Document warning message:  

Note: Document metadata and other forms will be changed.  
Do you want the following documents to be attached to OJ 
Click OK. 
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Figure 127: Attach Document – Warning Message  

 

5.16.3 Create New Document 

In order to create new documents without attachments from within the OJ: 
1. Access the PPF of an OJ.  
2. Select Document Functions>Create New Document. 
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3. In the Create New Document form, fill in the Number of Documents and select the Document Type to 
create and attach to the OJ. 
Click Next. 

  

Figure 128: Create New Document I 

 
4. In the Create New Document form, fill in the Manuscript Reference and select the Institution of the 

documents. 
Click Create. 
Note: The Manuscript Reference of those documents is the combination of the creation date (shown 
automatically by the system) and a text field that the user will fill in manually.The Manuscript Reference 
of the created documents always start with the current date using the following format: YYYYMMDD-
<text added in the form>.  
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Figure 129: Create New Document II 

Note: In case the manuscript reference along with the institution is already assigned to another document, the 
system will present a restriction message. Modify the appropriate fields and click on “Create” button to create the 
documents.  
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Figure 130: Create New Document – Warning  

 

The created documents will be also attached to the OJ and presented in the PPF at the end of the upload. The 
Document Metadata will be automatically filled in according to the document type from an XML template 
provided by the Service Manager. The default ordering will be applied to the PPF. If no ordering is applied, the 
order of the documents on the PPF will be the same with the creation order.  



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
178 of 290 

 
 
 

 

Figure 131: Create New Document – PPF  

5.16.4 Move Document  

In order to move documents to an OJ: 
1. Access the PPF of an OJ.  
2. Select a document to move. 
3. Select Document Functions>Move document to another OJ. 

  
4. In the Move Document warning message:  

Are you sure you want to move the OJ document(s) from the OJ with the following document reference(s)? 
Click OK. 
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Figure 132: Move Document – Warning Message  

5.16.5 Detach Document  

In order to detach documents from an OJ: 
1. Access the PPF of an OJ.  
2. Select a document to detach.  
3. Select Document Functions>Detach Document. 

  
4. In the Detach Document warning message:  
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Are you sure you want to detach the OJ document(s) from the OJ with the following document 
reference(s)? 
Click OK. 

 

 

Figure 133: Detach Document – Warning Message  

5.16.6 Delete Document  

In order to delete documents from an OJ: 
1. Access the PPF of an OJ.  
2. Select a document to delete.  
3. Select Document Functions>Delete Document. 
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4. In the Delete Document warning message:  

Are you sure you want to delete the OJ document(s) from the OJ with the following document 
reference(s)? 
Click OK. 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
182 of 290 

 
 
 

 

Figure 134: Delete Document – Delete official number  
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Figure 135: Delete Document – Delete DEMED numbers  

5.16.7 Validate budget requests 

In order to Validate budget requests (Send Budget Request to DEMED)of the attached documents to an OJ: 
1. Access the PPF of an OJ.  
2. Select Document Functions> Validate budget requests. 
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5.16.8 Dispatch manuscripts to printer 

In order to dispatch manuscripts of attached document of an OJ to printer: 
1. Access the PPF of an OJ.  
2. Select a document to dispatch.  
3. Select Document Functions>Dispatch Manuscrits to Printer. 

  
4. In the Dispatch to Printer form (Publication Request) fill in at least the required fields.  

Click Next 
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Figure 136: Dispatch to Printer – Publication Request 

 
5. In the next form Select manuscripts to be sent to printer for document.  

Click Next 
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Figure 137: Dispatch to Printer –Select Manuscripts 
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6. In the Prepress Request fill in at least the required fields.  

Click Next 

 

Figure 138: Dispatch to Printer – Prepress Request 
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Note: Steps 5 and 6 are repeated as many times as the selected documents in the PPF.  

 
7. The Publication Request is presented again for confirmation reasons.  

Click Send to finish the Dispatch 

 

Note: The system will not allow the dispatch of a Document without manuscripts in the Current LVs folder or 
without VALID Demed Status. 

5.17 PPF – Collation  

5.17.1 Rearrange in Section 

In order to rearrange in Section: 
1. Access the PPF of an OJ.  
2. Select a section.  
3. Select Collation>Rearrange in Section. 

 
4. Add numbers of priority to the Order column that is presented.  
5. Click on Update button to change the order of the documents in the OJ. The document with the smaller 

number takes the first place and goes on.  
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Figure 139: PPF – Rearrange in section  

 

5.17.2 Generate Official Numbers (OJ L) 

In order to Generate Official Numbers (applicable to OJ L only): 
1. Access the PPF of an OJ.  
2. Select Collation> Generate Official Numbers. 

 

5.17.3 Lock Official Numbers (OJ L) 

In order to Lock Official Numbers (applicable to OJ L only): 
1. Access the PPF of an OJ.  
2. Select Collation> Lock Official Numbers. 
3. Press the OK button on the confirmation page. 
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5.17.4 Unlock Official Numbers (OJ L) 

In order to Lock Official Numbers (applicable to OJ L only): 
1. Access the PPF of an OJ.  
2. Select Collation> Unlock Official Numbers. 
3. Press the OK button on the confirmation page. 

 

5.17.5 Paginate by Section 

In order to paginate by section: 
1. Access the PPF of an OJ.  
2. Select one or more Sections. 
3. Select Collation> Paginate by Section. 

 

5.17.6 Paginate all PPF 

In order to paginate all PPF: 
1. Access the PPF of an OJ.  
2. Select Collation> Paginate all PPF. 
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5.18 PPF – Ready for Press  

5.18.1 Edit Ready for Press  

In order to edit Ready for Press : 
1. Access the PPF of an OJ.  
2. Select Ready for Press >Edit Ready for Press . 

 
 

3. Select the delay time for the e-signature request (5, 10 or 15 minutes). Fill in the pages field and the 
number of copies per language. Click on add line link to add a line and on Calculate Results button to 
recalculate the sum (AUFLAGE). 
Click Save to save the form or Request for e-signature to initiate the e-signature workflow. 
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Figure 140: Ready for Press – Augmented Production  

5.18.2 View Ready for Press  

In order to view Ready for Press : 
1. Access the PPF of an OJ.  
2. Select Ready for Press >View Ready for Press . 

 
 

 

Figure 141: View Ready for Press  
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5.18.3 Upload Ready for Press  

In order to upload Ready for Press : 
1. Access the PPF of an OJ.  
2. Select Ready for Press >Upload Ready for Press . 

 
3. In the Upload Ready for Press form below, click on the Add Files button to select the signed Ready for 

Press in pdf format.  
Click OK. 
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Figure 142: Upload Ready for Press  
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Figure 143: Successful Ready for Press upload 

5.18.4 View Signed Ready for Press  

In order to view Signed Ready for Press : 
1. Access the PPF of an OJ.  
2. Select Ready for Press >View Signed Ready for Press . 
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Figure 144: View Ready for Press  

5.18.5 Send Ready for Press  

In order to send Ready for Press : 
1. Access the PPF of an OJ.  
2. Select Ready for Press >Send Ready for Press . 

 
3. The following messages are presented according to the status of the Ready for Press : 

a. No Ready for Press is created or uploaded: The selected oj has no valid Ready for Press . 
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b. Ready for Press is created: The necessary data for sending the Ready for Press to printer were 
gathered. Press ok to confirm. 

c. Ready for Press is uploaded: The selected oj has a Ready for Press uploaded. Press ok to confirm. 
Click OK to continue accordingly.  
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5.19 OJ Manager 

 

Figure 145: OJ Manager 

5.19.1 Access OJ Metadata 

In order to access the OJ Metadata form:  
1. Click on the Metadata button.  
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Figure 146: OJ Metadata 

5.19.2 Upload files 

5.19.2.1 Upload Correspondence 

In order to upload correspondence:  
1. Select File>Upload files.  
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2. In the Upload files form below, select Upload Correspondence from the drop down list and click on the 
Add Files button to select the appropriate files. You can also add Comments in the corresponding field 
(optional).  

Click OK.  
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Figure 147: Upload correspondence 

 

5.19.2.2 Upload OJ Proofs 

In order to upload proofs received from the printer:  
1. Select File>Upload files. 
2. On the Upload files form below, select Upload proofs from the drop-down list and select the Language 

Versions that you will attach. Following, click on the Add Files button to select the appropriate files. You 
can also add Comments in the corresponding field (optional). If the proofs file has the same name as 
previously uploaded proofs, the system then recognises and saves the proofs as a new version of existing 
proofs. In this case the task that is created in called New proofs – New Version(s). Otherwise the task 
name is New proofs. 

Click OK, to upload the proofs.  
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Figure 148: Upload proofs 

 

5.20 Document Manager 

5.20.1 Attach Document 

In order to attach a document to an OJ: 
1. Access the Document manager.  
2. Select Functions>Attach document (function available only if the document is not attached to an OJ). 
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3. In the Calendar view, select the destination. 

Click OK. 

 
Figure 149: Calendar view 

 
4. In the Attach Document warning message:  

Note: Document metadata and other forms will be changed.  
Do you want the following documents to be attached to OJ. 
Click OK. 

5.20.2 Move Document  

In order to move document to an other OJ: 
1. Access the Document manager.  
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2. Select Functions>Move Document (function available only if the document is attached to an OJ). 

 
3. Follow the same procedure as presented on Move Document. Refer to section 5.13.3. 

 

5.20.3 Detach Document  

In order to detach document from an OJ: 
1. Access the Document manager.  
2. Select Functions>Detach Document (function available only if the document is attached to an OJ). 

 
3. Follow the same procedure as presented on Detach Document. Refer to section 5.13.4. 

 

5.20.4 Delete Document  

In order to delete a document: 
1. Access the Document manager.  
2. Select Functions>Delete document (function available only if the document is not attached to an OJ). 

 
3. Follow the same procedure as presented on Delete Document. Refer to section 5.13.5. 
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5.20.5 Go to PPF 

In order to go to PPF that a document is attached: 
1. Access the Document manager.  
2. Select Functions>Go to PPF (function available only if the document is attached to an OJ). 

 

5.21 Process an OJ with proofreading 

 

Figure 150: Inbox – OJ Proofs tasks 

5.21.1 Dispatch to proofreading 

In order to dispatch a document to proofreading:  
1. Open a task with name New Proofs or New Proofs – New Version(s).  
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Figure 151: New Proofs task 

 

Figure 152: New Proofs – New Version(s) task 
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2. Click Accept, to accept the task.  
3. Select one or more proofs. 
4. Select Dispatch>Dispatch OJ Proofs to Proofreaders. 

 
5. On the Dispatch to OJ proof reading below, fill in the data of the Proofreading instruction form.  

Click OK to save the instruction form. 
 

 

Figure 153: Proofreading instruction form 
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5.21.2 Dispatch to proofreading from within the OJ Manager 

In order to dispatch a document to proofreading from within the OJ Manager:  
1. Access the OJ Manager of an OJ that has Proofs. 
2. Open the Proofs folder.  
3. Select one or more proofs. 
4. Select Dispatch>Dispatch OJ Proofs to Proofreaders. 

 

Figure 154: Dispatch OJ Proofs to proofreaders from within the OJ Manager 

 
5. On the Dispatch to OJ proof reading below, fill in the data of the Proofreading instruction form.  

Click OK to save the instruction form and finish the dispatch. 

5.21.3 Dispatch to Printer 

In order to dispatch a document to printer:  
1. Open a task for Proofs (with name New Proofs, New proofs – New Version(s) or End of Proofreading).  
2. If the task is not accepted already, click Accept. 
3. Select one or more proofs. 
4. Select Dispatch>Dispatch OJ Proofs to printer. 
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5. On the Remarks/Instructions for the Printer text box , fill in any comments for the printer.  

Click OK to save the form. 

 

Figure 155: Dispatch OJ Proofs to Printer – Remarks/Instructions for the Printer 

5.21.4 OJ Forms 

5.21.4.1 OJ Proofreading instruction form 

In order to access the OJ Proofreading instruction form:  
1. Open a task for Proofs (with name New Proofs, New proofs – New Version(s) or End of Proofreading).  
2. If the task is not accepted already, click Accept. 
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3. Select Forms>OJ Proofreading instruction form. 

 
 

5.21.4.2 OJ Proofreading follow-up form 

In order to access the OJ Proofreading follow-up form:  
1. Open a task for Proofs (with name New Proofs, New proofs – New Version(s) or End of Proofreading).  
2. If the task is not accepted already, click Accept. 
3. Select Forms>OJ Proofreading follow up form. 
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4. Follow the same procedure as presented on Prior-reading follow-up form. Refer to section 6.3.6. 

 

5.21.4.3 OJ Publication Request 

In order to access the OJ Publication Request:  
1. Open a task for Proofs (with name New Proofs, New proofs – New Version(s) or End of Proofreading).  
2. If the task is not accepted already, click Accept. 
3. Select Forms>OJ Publication Request. 
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Figure 156: OJ Publication Request 
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6 Proofreader 

6.1 Proofreaders' Inbox 

 

Figure 157: Proofreaders' Inbox 

6.2 Acquire task from Proofreader 
In order to acquire a task from Proofreader: 

1. Select File>Acquire task from Proofreader. 

  
2. From the Select Proofreader inbox drop-down list as shown in the following figure, select the Proofreader 

from whom you want to acquire the task. Click OK to continue. 
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Figure 158: Select Proofreader 

3. Select the Check to Acquire check box as shown in the following figure, so as to select the task that you 
want to acquire from Proofreader’s Inbox.  
Click OK to acquire the task. 
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Figure 159: Select Proofreader 

6.3 Prior reading of an OJ document 

6.3.1 Access and work on a document 

To edit files, you check them out to your local computer. When you check out a file, Plan-JO locks the file in the 
repository so that no one else can edit it except you. Other users can view the file, but they cannot make changes to 
it. If you check out a file that is linked to several locations in the repository, the file is locked in all those locations. 
All the changes that you make locally to the checked out file locally are not saved to Plan-JO automatically. To 
save the new version of the file you should check in the file to the platform as shown below.  

In order to access and work on a document: 
1. From the Proofreaders' Inbox, select the task that you want to work on. 
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Figure 160: Task info 

2. Click on Accept button, to accept the task and make it unavailable to other users that also received it.  
3. Select a language version from within the task.  
4. Click on Check-out link on the Top Aid toolbar.  

 
 Otherwise, right click on the file and select the Check-out menu item. 

 
5. The checked out language version is now downloaded on your local host, in the folder that is specified at 

your preferences. The system puts a key  next to the language version to show that it is checked out.  
6. To cancel the checkout, you can select the language version and click on the Cancel checkout link. 

 
 Otherwise, right click on the file and select the Cancel checkout menu item. 
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7. On the Cancel checkout form below, click OK to cancel the checkout or Cancel to go back to the 

Document Manager and continue working on the document.  

 

Figure 161: Cancel checkout of LV 

8. To work on the document, you can either access it locally or select it and click on Edit link. The document 
will open immediately and you can perform Prior reading. Once work on the document is finished, select 
the language version from the Document Manager and click on the Check-in link.  

9. Fill in the Check-in form below. Click on Show options link for additional options. To specify a different 
path for the file, select the checkbox Check in from file and click on Browse to add the location of the 
file.  
Click OK to upload the new version of the language file.  
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Figure 162: Check-in LV 
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Figure 163: Check-in LV with additional options 

 

6.3.2 View a model 
1. Select View>View model. 
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The model of the language file is presented.  
 

 

Figure 164: Document model  

6.3.3 Access Metadata 

In order to view the document Metadata:  
1. Open the document manager of a document.  
2. Click on Metadata button.  
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3. In the View Metadata form below, you can view the data of the document but you cannot change them.  
Click OK to return to the Document Manager.  
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Figure 165: View Metadata 

6.3.4 Forms 

6.3.5 Prior-reading instruction form 

In order to view the Prior-reading instruction form:  
1. Select Forms>Prior-reading instruction form or Multilingual prior-reading instruction form. 

 
2. On the Document Process: Prior-reading instruction form below that opens in pdf format, you can view 

the details of the Proofreading instructions that the PA sent. 
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Figure 166: Document Process: Prior-reading instruction form 

6.3.6 Prior-reading follow-up form 

In order to access the Prior-reading follow-up form:  

1. Select Forms>Prior-reading follow-up form or Multilingual prior-reading follow-up form. 
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2. On the Document Process: Follow-up form for Proofreaders below, you can send a message to the 
Production Agent. 
On Messages table appear the messages that PR and PA send. The From column shows the PR who sent 
the message (Message column), while the Answer column presents the answers that the PA sent. The 
check box V (for Validate) can be selected by the PA, which means that the comment is validated. In 
addition, the check box H (for Highlight) can be selected by the PA to highlight a specific message.  
In order to add a message you should type it in the text box that appears at the bottom of the screen. Click 
on the Send button to send the message and select the check box Notify Production Agent to send a n 
email notification to the appropriate PA that is responsible for the document. 
Click Finish to return to the Document Manager.  
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Figure 167: Document Process: Follow-up form for Proofreaders 

6.4 Prior-reading of an OJ document with Corrigenda 
In order to access and work on a document: 

1. From the Proofreaders' Inbox, select the task that you want to work on and the Document Type is 
specified as Corrigenda in the Meta data form. 

Comments from Print 
Instruction Form 

General Comments from PA 

PR Comment to PA 
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Figure 168: Corrigenda task without attachments 

 
2. Click on Accept button, to accept the task and make it unavailable to other users that also received it.  
3. Work on the document according to the instructions that can be found in the Comments field inside the task 

or in the Prior-reading instruction form. A Corrigenda task is not always empty. It can also have 
instructions and additional information in a file attached to the task. You can also follow all the steps 
presented already about the Prior-reading of an OJ Document.  

4. Select File>Upload Files For Corrigenda in order to upload the files that should be send back the PA. 

 
5. In the Upload files form below, click on the Add Files button to browse and select the appropriate files.  
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Click OK, to upload the files and return to the task. The uploaded file will appear in the task as shown in 
the picture below. 

 

Figure 169: Upload files for Corrigenda 

 
6. At the end of the Prior-reading, click the Finish button from within the task to send it back to the PA.  
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Figure 170: Corrigenda task after attaching files 

 

6.5 Proofreading of an OJ document 

6.5.1 Forms 

6.5.1.1 Proofreading-instruction form 

In order to access the Proofreading-instruction forms:  
1. From the Proofreaders' Inbox, select the task that you want to work on. 

2. Select Forms>Proofreading-instruction form or Multilingual proofreading-instruction form. 
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3. On the Proofreading-instruction form below that opens in pdf format, you can view the details of the 

Proofreading instructions that the PA sent.  
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Figure 171: Document Process: Proofreading-instruction form 

6.5.1.2 Proofreading follow-up form 

Follow the same procedure as presented on Prior-reading follow-up form. Refer to section 6.3.6. 
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6.6 Early-reading of an ER Document 
The Early-reading of an ER Document follows the same rules as presented for the Early-reading of a Document to 
be published.  

 

Figure 172: Early-reading task 

6.6.1 Forms 

6.6.1.1 Early-reading Instruction form 

Follow the same procedure as presented for Prior-reading Instruction form. Refer to section 5.9.4.1.  

6.6.1.2 Early-reading Follow-up form 

Follow the same procedure as presented for Prior-reading follow-up form. Refer to section 5.9.4.2.  

6.6.1.3 Early-reading Comments form for the Author 

In order to access the Early-reading Comments form:  
1. Access an accepted task for ER document or the ER document manager.  
2. Select Forms>Early-reading Comments for Author. 
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3. On the Document Process: Early-reading comments form below, fill in the comments for the author.  

Click OK to save the comments form. 
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Figure 173: Document Process: Early-reading comments form 

6.6.1.4 Export Early-reading Comments form for the Author 

In order to export the Early-reading Comments form in pdf:  

1. Access an accepted task for ER document or the ER document manager. 

2. Select Forms>Export ER Comments for Author. 

 
 

 

Figure 174: Early-reading comments form in pdf format 

 

6.7 Proofreading of an OJ  
The Proofreading of an OJ follows the same rules as presented for the Proofreading of an OJ Document.  
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Figure 175: Inbox – “OJ Proofreading” task 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
235 of 290 

 
 
 

 

Figure 176: For Proofreading task 

6.7.1 Forms 

6.7.1.1 Access OJ Metadata 

In order to access the Metadata form of the OJ:  

1. Open a task with name For Proofreading.  

2. If the task is not accepted already, click Accept. 

3. Click on OJ Metadata button. 
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Figure 177: OJ Metadata (read only) 

6.7.1.2 Access PPF 

In order to access the PPF of the OJ:  

1. Open a task with name For Proofreading.  

2. If the task is not accepted already, click Accept. 

3. Click on Work on PPF button. 
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Figure 178: PPF (read only) 

6.7.1.3 OJ Proofreading instruction form 

In order to access the OJ Proofreading instruction form:  

1. Open a task with name For Proofreading.  

2. If the task is not accepted already, click Accept. 

3. Select Forms>OJ Proofreading instruction form. 
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Figure 179: OJ Proofreading instruction form 

6.7.1.4 OJ Proofreading follow-up form 

In order to access the OJ Proofreading follow-up form:  

1. Open a task with name For Proofreading.  

2. If the task is not accepted already, click Accept. 

3. Select Forms>OJ Proofreading follow up form. 
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4. Follow the same procedure as presented on Prior-reading follow-up form. Refer to section 6.3.6. 
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7 Reception Coordinator 
As a reception coordinator, you have the same functionalities as the Reception Agent. The only difference is that 
thought the reports that you can display additional and more detailed information with group details.  
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8 Production Coordinator 

 

Figure 180: Production Coordinator’s Inbox 

8.1 Dispatch to printer – Invalid DEMED  
In order to dispatch a document with invalid DEMED value to printer:  

1. From the Inbox, select the task that you want to work on. 

2. Click on Accept button, to accept the task and make it unavailable to other users that also received it.  
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Figure 181: Invalid DEMED task  

 

3. Click on Finish button, to dispatch the document to the printer.  

4. Click on OK button, to confirm the dispatch and remove the task from your Inbox.  

 

8.2 Update Ready for Press Template  
In order to update the Ready for Press Template:  

1. Select Production View>Update the Ready for Press Template. 

 
2. In the Ready for Press form below, update the pages per LV and click on Calculate Results to calculate 

the sum of pages.  

Click Save. 
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Figure 182: Update Ready for Press Template 

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
244 of 290 

 
 
 

8.3 Production (Calendar) view 

 

Figure 183: Calendar View 

Note: The OJs are ordered automatically in the calendar view according to their OJ number.  

8.3.1 OJ Functions  

Follow the same procedure as presented for Production/Calendar View. Refer to section 5.11. 

8.3.2 Navigate 

Follow the same procedure as presented for Navigate. Refer to section 5.11.5. 
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8.3.3 Forecast Functions 

8.3.3.1 Edit OJ Numbers 

In order to edit the OJ numbers of specific OJs:  

1. Access the Calendar view.  

2. Select the OJs that you want to modify their OJ number. 

3. Select Forecast Functions>Edit 

 
4. Fill in the OJ-no fields in the box of each OJ. 

Click on Apply New OJ Numbers button. 
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Figure 184: Calendar View – Edit OJ numbers 

8.3.3.2 Generate OJ Numbers 

In order to generate the OJ numbers of the OJs of the specific week:  

1. Access the Calendar view.  

2. Select Forecast Functions>Generate OJ Numbers. 

 
3. Click on Save button to save the proposed OJ numbers or on Cancel button to revoke the changes. 
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8.3.3.3 Ceres Reception Form 

In order to access the Ceres Reception Form:  

1. Access the Calendar view.  

2. Select Forecast Functions>Ceres Reception Form 

 
 

 

Figure 185: Ceres Reception Form 

 

8.3.4 Other functions 

8.3.4.1 CERES form – Forecast per OJ  

In order to access the Forecast per OJ:  

1. Access the Calendar view.  

2. Select the icon  next to an OJ. 

3. In the CERES form below, edit the appropriate fields. 

Click on Save button. 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
248 of 290 

 
 
 

 

Figure 186: Ceres Form – Forecast Per OJ 

8.3.4.2 Send to CERES 

In order to Send the Forecast to CERES:  

1. Access the Calendar view.  

2. Click on Send to CERES button.  

3. On the following message: “Do you want the forecast to be sent to printers?”, select whether to send the 
forecast to the printers or not.  

 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
249 of 290 

 
 
 

9 Proofreader Coordinator 
 

 

Figure 187: Proofreader Coordinator’s Inbox 

 

9.1 Set Deadline for Proof/Prior-Reading  
In order to change the deadline for prior-reading or proofreading:  

1. From the Inbox, select the task that you want to work on. 

2. Click on Accept button, to accept the task and make it unavailable to other users that also received it.  
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Figure 188: PRC task  

 
3. Click on Work on document, to open the Document Manager. 
4. Access the Prior-reading or the Proofreading Instruction form. 
5. Change the Prior-reading and Proofreading deadline (if necessary).  
6. Go back to the task from your Inbox.  

7. Click on Finish button, to dispatch the document to the Proofreader.  
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Figure 189: Dispatch to proofreader  

 

8. Click on OK button, to confirm the dispatch and remove the task from your Inbox.  

 

9.2 ER Document Task 
In order to access and work on a document: 

1. From the Proofreaders' Inbox, select the task that you want to work on. 
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Figure 190: Early-reading task info 

2. Click on Accept button, to accept the task and make it unavailable to other users that also received it.  

9.3 Upload files 
In order to upload files for an Early reading document:  

1. Access an accepted task for ER document or the ER document manager. 

2. Select File>Upload files. 
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3. In the Upload files form below, select on of the available option (Model or Correspondence or Other 

files) from the drop down list and click on the Add Files button to select the appropriate files. You can also 
add Comments in the corresponding field (optional).  

Click OK to upload the files to the corresponding folder.  

 
Figure 191: Upload files for ER document 

9.4 Use Clean or Original 
In order to use the cleaned files received from the OJ Format for an Early reading document:  

1. Access an accepted task for ER document or the ER document manager. 

2. Select File> Use Clean or Original. 
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Figure 192: Use Clean or Original 

3. Select the radio button of the documents to be used: Cleaned or Original. 

Click OK. 

9.5 Forms 

9.5.1 Early-reading Instruction form 

In order to access the Early-reading Instruction form:  
1. Access an accepted task for ER document or the ER document manager.  
2. Select Forms>Early-reading instruction form. 
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3. On the Document Process: Early-reading instruction form below, fill in the data for early reading.  

Click OK to save the instruction form.  
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Figure 193: Document Process: Early-reading instruction form 

9.5.2 Early-reading Follow-up form 

Follow the same procedure as presented for Prior-reading follow-up form. Refer to section 5.7.4.2.  

9.5.3 Early-reading Comments form for the Author 

In order to access the Early-reading Comments form:  
1. Access an accepted task for ER document or the ER document manager.  
2. Select Forms>Early-reading Comments for Author. 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
257 of 290 

 
 
 

 
3. On the Document Process: Early-reading comments form below, fill in the comments for the author.  

Click OK to save the comments form. 
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Figure 194: Document Process: Early-reading comments form 

9.5.4 Export Early-reading Comments form for the Author 

In order to export the Early-reading Comments form in pdf:  

1. Access an accepted task for ER document or the ER document manager. 

2. Select Forms>Export ER Comments for Author. 

 
 

 

Figure 195: Early-reading comments form in pdf format 

9.6 Dispatch to Early Reading 
In order to dispatch a document to Early reading:  

1. Open a task.  
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2. Select one or more language files from within the task. 

 

Figure 196: Select language files from Task 

 
3. Select Dispatch>Dispatch to early-reading.  

 
4. In the Early-reading instruction form that appears, fill in extra data if needed (refer to section 9.5.1).  
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5. Click OK to dispatch the files. If the dispatch is successful, the following message will appear: “The 
selected files where successfully dispatched to early reading”. 

9.7 Return to Author 
In order to dispatch a document to Early reading:  

1. Open a task.  
2. Select one or more language files from within the task. 
3. Select Dispatch>Return to author.  

 

9.8 Delete ER Document 
In order to delete an Early reading document:  

1. Open a task.  
2. Select Functions>Delete Document.  
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10 Service Manager  

10.1 Create Metadata Templates 
In order to Create Metadata Templates:  

1. Access Plan-JO.  
2. Select Edit>Create/Edit Metadata Templates.  

 

Figure 197: Metadata templates 

 
3. In the Metadata Temples form, click the Create New Template button to create a new template.  
4. In the Metadata Template Form that appears, fill in the mandatory field Metadata Template Name and 

the metadata that correspond to the template.  
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Figure 198: Metadata Template Form 

 
5. Use the Add line and Remove line links at the end of the form to assign the template to one or more 

Document Types.  



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
263 of 290 

 
 
 

 

Figure 199: Metadata Template Form – Add Document Type 

 
6. Click OK to save the template. 

10.2 Edit Metadata Templates 
In order to Edit Metadata Templates:  

1. Select Edit>Create/Edit Metadata Templates.  
2. In the Metadata Temples form, click a template link under the Metadata Template to edit an existing 

template.  
3. Modify the template accordingly.  
4. Click OK to save the template. 

10.3 Configuration Parameters 
In order to access and modify the Configuration Parameters:  

1. Access Plan-JO.  
2. Click on the item Administration from the Left Navigation Tree.  
3. Select the Configuration Parameters item.  
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Figure 200: Configuration Parameters 

 
4. Click on “Application” item. 
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Figure 201: Configuration Parameters – Application  
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5. Fill in all the mandatory fields.  
6. Edit the values if needed.  
7. Click Save Form to save the values or Reset Form to clear all the values in order to fill it in manually.  
8. Click on “Adapters” item.  

 

 

Figure 202: Configuration Parameters – Adapters I  
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Figure 203: Configuration Parameters – Adapters II  

9. Fill in all the mandatory fields.  
10. Edit the values if needed.  
11. Click Save Form to save the values or Reset Form to clear all the values in order to fill it in manually.  

 

10.4 PLAN-JO administration tool  
The PLAN-JO administration tool allows administrative users to edit several lists of values through a graphical user 
interface. The following fields are editable: 

• The list of languages available in the system 

• The document types 

• The institutions defined in the system 

• The available values for the places of signature field 

• The available values for the duration of a document 

• The names of the signatories and their corresponding functions 
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• The list of the available OJ series values for a document and the corresponding OJ Heading and 
Subheading 

• The available “Contract/Lot/supplier” values 

• The available values for the “Schema”, “Transmission” and “Print run” fields of the print instruction form 

• The list of contact persons per institution 

• The eGreffe codes 

• The list of email Recipients concerning “Close OJ” and “Send for concordance check” function 

• The DEMED conversion rate  

• The Early Reading days before the ER Documents are automatically archived 

• The Recipients of the E-signature task 

For detailed instructions of the Administration tool, access the corresponding user manual (R1). 

10.5  Generate Daily OJs of the Year 
For detailed instructions on generating Daily OJs of the year, access the System Operations Manual on the section 
“3.6 Create Daily OJ Method” (R2).  
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11 Reports 
The following template is used for the reports: 

 
Figure 204: Search form sample 
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Figure 205: Search results sample 

As is shown in the previous figures the search forms can be text fields, drop down lists and date periods. In the 
search results template, the records can be sorted according to all the columns that are presented. You can also 
select the number of shown Items per page from a drop-down list on top of the screen. You can also click on the 
Export to PDF button or Export to Excel to perform an export of the results to the analogous format for printing.  

Below is a description of the reports available to each user, in descriptive form. 

11.1 Author 

11.1.1 List of uploads (R1-RP-0101) 

The following Report will list the uploads made by an Author Service.  

 

Search criteria 

Search using the following criteria: Manuscript reference, Document reference, OJ Series and Date period (From-
To) in which the transmission was made. 
Layout 
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Upload Transmission date OJ-

series 
Manuscript 

reference 

Document 
reference 

Number 
of files 

12345 YYYY-MM-DD hh:mm C 23456-COM-R YYMMDD123 3 

61548 YYYY-MM-DD hh:mm C 123456-COM-R YYMMDD456 2 

67890 YYYY-MM-DD hh:mm L 999999-PE-A YYMMDD789 3 

Table 1: List of uploads 

Clicking on an upload id. will open Report RP-0103. 

11.1.2 List of documents (R1-RP-0102) 

This Report will list the OJ documents sent by an Author Service. The date of first transmission of an OJ document 
is the date of the first upload.  

 

Search criteria 

Search using the following criteria: Manuscript reference, Document reference, OJ Series, Institution and Date 
period (From-To) in which the transmission was made. 

Layout: 

Manuscript 

reference 

Document 
reference 

OJ-
series 

First Transmission date Last Transmission 
date 

Number 
of 
Uploads 

Number of 
files 

23456-COM-R YYMMDD123 C YYYY-MM-DD hh:mm YYYY-MM-DD 
hh:mm 

1 3 

12346-COM-R YYMMDD156 C YYYY-MM-DD hh:mm YYYY-MM-DD 
hh:mm 

3 19 

Table 2: List of documents for Author Service 

Clicking on a Manuscript reference will show: 

• Report RP-0201 (if there is more than one upload for the same Manuscript reference) 

• Report RP-0203 (if there is only one upload) 

11.1.3 Upload detail (R1-RP-0103) 

This Report shows the details of a single upload in two sections (tabs): 

1. Details section 
Layout: 
Upload Transmission date Manuscript 

reference 

Document 
reference 

OJ series Institution 

12345 YYYY-MM-DD hh:mm 23456-COM-R YYMMDD123 C COM 
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Table 3: Upload detail (a) 

Layout: 
File Type Size (Kb) 

File123_EN.doc MS-Word 32 

File123_FR.doc MS-Word 31 

File123_DE.doc MS-Word 31 

Table 4: Upload detail (b) 

2. Corresponding Metadata section 

 

11.2 Reception Agent 

11.2.1 List of uploads (R1-RP-0201) 

This Report will list the OJ documents sent by a RA. The date of first transmission of an OJ document is the date of 
the first upload.  

 

Search criteria 

Search using the following criteria: Manuscript reference, Document reference, OJ Series, Institution and Date 
period (From-To) in which the transmission was made. 

Layout: 

Upload Transmission date OJ-
series 

Institution Manuscript 

reference 

Document 
reference 

Number 
of files 

12345 YYYY-MM-DD hh:mm C COM 23456-COM-R YYMMDD123 3 

61548 YYYY-MM-DD hh:mm C COM 123456-COM-R YYMMDD456 2 

67890 YYYY-MM-DD hh:mm L Council 999999-PE-A YYMMDD789 3 

Table 5: List of uploads reception 

Clicking on an upload id. will open Report RP-0203. 

 

11.2.2 List of documents (R1-RP-0202) 

This Report will list the OJ documents sent by an RA. The date of first transmission of an OJ document is the date 
of the first upload.  

 

Search criteria 
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Search using the following criteria: Manuscript reference, Document reference, OJ Series, Institution and Date 
period (From-To) in which the transmission was made. 

Layout: 

Manuscript 

reference 

Document 
reference 

OJ- 

series 

Institution First 
Transmission 
date 

Last 
Transmission 
date 

Number 
of 
Uploads 

Number 
of files 

23456-COM-R YYMMDD123 C COM YYYY-MM-DD 
hh:mm 

YYYY-MM-DD 
hh:mm 

1 3 

12346-COM-R YYMMDD456 C COM YYYY-MM-DD 
hh:mm 

YYYY-MM-DD 
hh:mm 

3 19 

Table 6: List of documents for Author Service 

Clicking on a Manuscript reference will show: 

• Report RP-0201 (if there is more than one upload for the same Manuscript reference) 

• Report RP-0203 (if there is only one upload) 

11.2.3 Upload detail (R1-RP-0203) 

Same as previous Report RP-0103.  

11.2.4 Print Production File (R2-RP-0201) 

This report will be the same as the Print Production File (RP-0101) for the Reception Coordinator that was 
described in a previous section. 

11.2.5  List of OJs (R2-RP-0202) 

This report will be the same as the List of OJs report (RP-0102) for the Reception Coordinator that was described 
in a previous section. 

11.2.6 List of Documents in Progress not attached to OJ (R2-RP-0203)  

This report will present all the documents that have a status of “In progress” but are not attached to any OJ. The 
layout for this report will be as follows: 

 

Document 
reference 

Prior 
Flw 

Proof 
Flw 

Multilingual Document type Institution OJ 
Series 

OJ 
Heading 

DEMED 
reference 

20070911-001   False ACT COM C I 22939 

20070911-002   False  CONS C II  

20070911-003   False CORRIGENDA COM C I 22929 

Table continued… 

DEMED status Publication date BG CS … 



Project / Subproject:  
PLAN-JO No. 10238 

 PLAN-JO USER MANUAL 
Reference Number / Version:  
D.PJO.UMA-4.2.0 / 0.11 

 

Issue Date:  
19/04/2012 

Document File Name:  
D.PJO.UMA-4.2.0 - User Manual v0.11.doc  

Page:  
274 of 290 

 
 
 

VALID 17/11/2007 CR CR … 

NOT_CREATED 17/11/2007 CX CA … 

INVALID  P P … 

Table 7: Layout for the collator report List of Documents in Progress not attached to OJ 

The document reference field will be a link to the document manager for the OJ document and the DEMED 
reference field a link to the budget request form for the document.  

The search criteria for this report will be the OJ document’s document reference, the document type, the 
publication date (start and end date) the DEMED reference number, the DEMED status for the document and 
Documents: All, Parent, Regular. 

 

11.3 Reception Coordinator 

11.3.1 Documents uploaded by the Reception team R1- (RP-0301) 

This Report will list the OJ documents uploaded by a RA. The date of first transmission of an OJ document is the 
date of the first upload.  

 

Search criteria 

Search using the following criteria: Manuscript reference, Document Reference, and Date period (From-To) in 
which the transmission was made. 
Layout: 
Manuscript 

reference 

Document 
reference 

Institution First 
Transmission date 

Last Transmission 
date 

Number 
of pages 

Number 
of 
Uploads 

Number 
of files 

2345-COM-
R 

YYMMDD
123 

COM YYYY-MM-DD 
hh:mm 

YYYY-MM-DD 
hh:mm 

15 1 3 

123456-CdJ-
R 

YYMMDD
456 

CdJ YYYY-MM-DD 
hh:mm 

YYYY-MM-DD 
hh:mm 

20 3 19 

Total 2    35 4 22 

Table 8: Documents uploaded by Reception team 

Clicking on a Manuscript reference will show: 

• Report RP-0201 (if there is more than one upload for the same Manuscript reference) 

• Report RP-0203 (if there is only one upload) 
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11.3.2 Print Production File (R2-RP-0101)  

This report will list all the documents that are attached to a specific OJ. This report will consist of three sections: 
the header section, which will display general information about the OJ, the document section which will display 
all the documents attached to the OJ with document type other that corrigenda and the corrigenda section which 
will display all the corrigenda documents attached to the OJ. 

a. Header Section: 

This section will display the OJ series, the OJ number, OJ Type, the publication date, the Contract/Lot/Supplier, the 
total amount of the printed pages, the Description and the Characterisation status for the OJ. 

b. Document section: 

The layout of this section will be as follows: 

 

Document 
Reference 

Document 
Type Short Title Official 

Number 
Treaty 

Reference 
Start 
Page 

End 
Page Length 

20070910-001 AGR Valeurs 
forfaitaires 2007/141 EC 1 3 3 

20070910-002 CASE 
Non-

inscription du 
fénitrothion 

2007/142 EC 3 4 2 

Table continued… 

Printed 
pages 

Start 
page 

End 
Page 

Manuscript 
Pages Institution Institution to 

be Invoiced 
Pages 

Invoiced 
DEMED 

Reference 
DEMED 

Status Comments 

3 1 3 3 COM COM 3 81209 VALID  

3 3 5 4 COM COM 3 81211 VALID  

Table 9: Document section for RA Print Production File 

 

Within the every section of the PPF, the documents will be ordered by default by institution protocol order, by 
adoption date and by manuscript reference. This order can be overridden by the user. 

The document reference is a link to the document metadata and the DEMED reference is a link to the budget 
request for the document.  

 

c. Corrigenda Section 

The layout of this section will be as follows: 

 

Document 
Reference 

Corrigendum to 
(Official Number) LVs Start 

Page 
End 
Page Length Printed 

pages 
Start 
page 

End 
Page 

20070910-001 2007/101 All 52 52 0.5 0.5 52 52 

20070910-002 2007/102 All 52 52 0.5 0.5 52 52 
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Table continued… 

Institution Institution to be 
Invoiced 

Pages 
Invoiced 

DEMED 
Reference 

DEMED 
Status Comments 

COM 0.25 
COM 

CONS 0.25 
81209 VALID  

COM COM 0.5 81211 VALID  

Table 10: Layout for Corrigenda section of RA Print Production File. 

The LVs is a link to the sub-report Corrigenda – Languages to be invoiced (see bellow).  

 

ci. Corrigenda – Languages to be invoiced 

The layout of this subreport will be as follows: 

Document 
Reference Institution BG CS … 

COM 0.25 0.25  
20070910-001 

CONS 0.25 0.25  

20070910-002 COM 0.5 0.5  

Total printed of 
Pages per LV  51 51  

 

The data displayed is about a specific OJ so no search criteria exist for this report. 

 

11.3.3 List of OJs (R2- RP-0102) 

The following report will list all the OJs in the system. 

 

PPF OJ Type OJ Series OJ Publication Date OJ Number Status DEMED 
Status 

 Daily L OJ 20071003-003 17 / 11 / 2007 123 PREPARE VALID 

 Extra C OJ 20071003-004 17 / 11 / 2007 143 CREATED VALID 

Table 11: Layout for Reception Agent report List of OJs 

The search criteria based on which the report will be generated include the OJ identifier, the OJ Series, the OJ type, 
OJ publication date (start and end date), the OJ number and the status of the OJ. The criteria will be combined with 
logical “AND” operator. If a value for a criterion is left null, then the criterion will not participate in the search. 
Finally, the report will include OJs in both the “In Progress” and the “Archive” folders.  

The OJ identifier will be a link to the document manager. The icon under the column PPF will open the 
corresponding PPF. 
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11.4 Production Agent 

11.4.1 OJ document (R1-RP-0401) 
From this Report the user will be able to view all information concerning transitions between production stages 
each linguistic version of the document has gone through. 
 

Search criteria 

Search using the following criteria: Document reference of OJ document. 
Layout: 
LV User Status Start date End date Last modified 

CS boudost In reception dd-mm-yyyy dd-mm-yyyy dd-mm-yyyy 

CS budinvi Prior reading dd-mm-yyyy dd-mm-yyyy dd-mm-yyyy 

CS bihasjo Proofreading dd-mm-yyyy dd-mm-yyyy dd-mm-yyyy 

… … … … … … 

EL hogema In reception dd-mm-yyyy dd-mm-yyyy dd-mm-yyyy 

EL zabotva Prior reading dd-mm-yyyy dd-mm-yyyy dd-mm-yyyy 

EL hogema Proofreading dd-mm-yyyy dd-mm-yyyy dd-mm-yyyy 

… … … … … … 

Table 12: OJ document 

 
Clicking on the document reference will open up the document browser, within which the user will be able to view 
all the information concerning the document, for example previous versions of the language files, e-mails and files 
that have been manually attached to the OJ document and so on. 

11.4.2 List of documents – Overview (R1-RP-0402) 

This Report will display the OJ documents assigned to the Production Agent or the group he belongs to. The Report 
shall also be available for the Production Coordinator with an additional radio button to view all documents for the 
groups he is responsible for. 

 

Search criteria 

Search using the following criteria: The OJ document that will be displayed depends on which button is selected 

• My Documents: Documents that the PA owns 

• Group: Documents that the PA group owns 
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Layout:

 
Figure 206: PA – General information 

 
Clicking on the Document reference will open up the document browser, within which the user will be able to view 
all the information concerning the document, for example previous versions of the language files, e-mails and files 
that have been manually attached to the OJ document and so on. 

11.4.3 Print Production File (R2- RP-0301) 

 This report will be the similar to the Print Production File (RP-0101) for the Reception Coordinator with the 
following differences: 

• The header of the report will also display the Contract/Lot/Supplier for the OJ. 

• The layout of the document section will be modified as follows: 

 

Document 
Reference 

Manuscript 
reference 

Document 
Type Duration Short Title Adoption 

Date 
Signatory Official 

Number 

20070910-001 PE1018-
020607qu AGR D Valeurs 

forfaitaires 17/11/2007 Joe BORG 2007/141 

20070910-002 PE1028-
020607qu CASE D 

Non-
inscription du 
fénitrothion 

17/11/2007 Stavros 
DIMAS 2007/142 

Table continued… 

Treaty 
Reference 

Start 
Page 

End 
Page Length Manuscript 

Pages 
EEA 
rel. Institution Sent to 

Printer 
DEMED 

Reference 
DEMED 

Status Comments 

EC 1 3 3 3 NO COM YES 81209 VALID  

EC 3 4 2 4 YES COM NO 81211 VALID  

Table 13: Document section for Collator report Print Production File 
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The sent to printer column will be a link to the Prepress Request form for the document. 

 

• The layout of the corrigenda section will be modified as follows: 

 

Document 
Reference 

Corrigendum to 
(Official Number) LVs Start 

Page 
End 
Page Length Printed 

pages 
Start 
page 

End 
Page 

20070910-001 2007/101 All 52 52 0.5 0.5 52 52 

20070910-002 2007/102 All 52 52 0.5 0.5 52 52 

Table continued… 

Institution Institution to be 
Invoiced 

Pages 
Invoiced 

DEMED 
Reference 

DEMED 
Status Comments 

COM 0.25 
COM 

CONS 0.25 
81209 VALID  

COM COM 0.5 81211 VALID  

Table 14: Layout for Corrigenda section of Collator report Print Production File. 

 

The data displayed is about a specific OJ so no search criteria exist for this report. 

The LVs is a link to the sub-report Corrigenda – Languages to be invoiced (see bellow).  

 

ci. Corrigenda – Languages to be invoiced 

The layout of this subreport will be as follows: 

Document 
Reference Institution BG CS … 

COM 0.25 0.25  
20070910-001 

CONS 0.25 0.25  

20070910-002 COM 0.5 0.5  

Total printed of 
Pages per LV  51 51  

 

11.4.4 List of Regulations (R2- RP-0302) 

This report will present all the documents that are not archived and are of document type “Regulation”. The default 
sort order for this report will be by official number in order to spot “holes” in the official number sequence. The 
layout of this report will be as follows: 

PPF OJ OJ 
Series 

OJ 
Number 

Publication 
Date 

Treaty 
Reference Official No Year Document Reference 
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 OJ 20071003-003 L 123 17/10/2007 EC 1134/2007 2007 20070911-001 

 OJ 20071003-004 L 132 17/10/2007 EC 1135/2007 2007 20070911-012 

  C 133     20070911-013 

Table 15: Layout for the Collator report List of regulations. 

The link for the OJ column will open the document manager for the OJ and the link for the Document reference 
will open the document manager for the OJ document. The icon under the column PPF will open the corresponding 
PPF.  

The search criteria for this report will be the OJ identifier, the year, the publication date (start and end date), the 
official number, the document reference and Documents: All, Parent, Regular. 

11.4.5 List of Decisions (R2- RP-0303) 

This report will present all the documents that are not archived and have document type “Decision”. The default 
sort order for this report will be by official number in order to spot “holes” in the official number sequence. The 
layout of this report will be as follows: 

PPF OJ OJ 
Series 

OJ 
Number 

Publication 
Date 

Treaty 
Reference Official No Year Document Reference 

 OJ 20071003-003 L 123 17/10/2007 EC 2007/376 2007 20070911-001 

 OJ 20071003-004 L 132 17/10/2007 EC 2007/377 2007 20070911-012 

  C 133     20070911-013 

Table 16: Layout for the Collator report List of Decisions. 

The link for the OJ column will open the document manager for the OJ and the link for the Document reference 
will open the document manager for the OJ document. The icon under the column PPF will open the corresponding 
PPF. 

The search criteria for this report will be the OJ identifier, the year, the publication date (start and end date), the 
official number, the document reference and Documents: All, Parent, Regular. 

11.4.6 List of Documents in Progress not attached to OJ (R2- RP-0304) 

This report will be the same as the List of Documents in Progress not attached to OJ (RP-0203) for the Reception 
Agent that was described in a previous section. 

11.4.7 OJ Proofreading Overview (R2- RP-0305) 

This report will display the OJs for which the collator has uploaded proofs and their status is not “Archived”. The 
purpose of this report will be to monitor the proof reading process for the OJ Proofs the Layout for this report will 
be as follows: 

 

OJ Publication Date OJ Series OJ 
Number BG CS … 
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OJ 20071003-003 17 /10/2007 L 123 CR CR … 

OJ 20071003-004 18 /10/2007 L 132 CX CA … 

OJ 20071003-005 19 /10/2007 C 133 P P … 

Table 17: Layout for the Collator Report OJ Proofreading Overview 

11.4.8 List of OJs (R2- RP-0306) 

This report will be the same as the List of OJs report (RP-0102) for the Reception Coordinator that was described 
in a previous section. 

 

11.4.9 Regulations Official numbers not assigned to a document (R2-RP-0307)  

This report will present all the Official numbers that are not assigned to a document, for the document type 
“Regulation”. 

11.4.10 Decisions Official numbers not assigned to a document (R2-RP-0308)  

This report will present all the Official numbers that are not assigned to a document, for the document type 
“Decision”. 

 
 

11.5 Proofreaders' Coordinator 

11.5.1 Current workload – Overview (R1-RP-0501) 

This Report will display information about each document that was sent to specific proofreaders’ coordinator for 
proofreading. There will be sort option for fields Deadline, Pages or LVs.  

 
Layout: 
Document no.  Deadline PA  LVs Pages Flw 

Prior 
Flw 
Proof 

EN FR .. 

YYMMDD234 23/07/2006 16:00 L I 19 43   PX PA .. 

YYMMDD232 24/07/2006 12:00 L II 20 67   CX CA .. 

YYMMDD443 23/07/2006 16:00 L I 20 23   PX PA .. 

Table 18: Current workload overview 

 

Clicking on Document No will start the following sub-report showing the status of each LV involved for this 
particular document. 
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Layout: 
LV Proofreader Received Started Finished 

EN Brownfi 26/07/2006 11:54 YES YES 

FR Bassier 26/07/2006 11:54 YES NO 

..     

Table 19: Current workload overview detail 

11.5.2 Current workload – team detail – by deadline (R1-RP-0502)  

This Report will display the same information as the previous Report with the exception of the proofreader column, 
which will display the name of the proofreader that acquired the task. The result will be grouped by deadline, 
which is specified in the Proofreading-instruction form.  

This Report will also be available to proofreading teams, the difference being that the teams will be able to view 
only their own LVs. 

 

Search criteria 

Search using the following criterion: Deadline (date range) 

Layout 

LV Deadline Document no.  Status PA  Proofreader Time Received Pages 

GR 23/07/2006 
16:00 

PE1234 Prior L I budinvi 20/07/2006 15:55 43 

GR   PE4443 prior  L I lipovan 20/07/2006 14:10 23 

            TOTAL: 66 

IT 24/07/2006 
12:00 

st43232 Proof L II  19/07/2006 16:33 67 

             TOTAL: 67 

Table 20: Team detail by deadline 

11.5.3 Current workload – team detail – by proofreader R1- (RP-0503) 

This Report will display the same information as the previous Report. The difference is that the result will be 
grouped by the name of the proofreader that acquired the proofreading task.  

The Proofreaders' Coordinator shall view the workload for all teams on one screen, by scrolling down and up. 
Tables for all the consecutive teams should be placed on one page, one under another.  

This Report will also be available for each PA owner. The Proofreaders' Coordinator will get all the LVs, of all the 
teams in the same Report. The proofreaders will only get their own LVs. 

 

Search criteria 
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Search using the following criterion: Proofreading team 

Layout: 

Proofreader Deadline  Document no.  Status PA 
group 

Time Received No. of pgs  

boudost 26/07/2006 
16:00 

YYMMDD134 Prior L I 20/07/2006 15:55 43 

            TOTAL: 43 

budinvi 23/07/2006 
16:00 

YYMMDD321 prior  L I 20/07/2006 14:10 43 

budinvi 25/07/2006 
14:45 

YYMMDD23 Proof L II 21/07/2006 9:46 25 

            TOTAL: 68 

krausov 27/07/2006 
10:00 

YYMMDD456 Proof L II 21/07/2006 10:11 44 

krausov 27/07/2006 
12:15 

YYMMDD001 Prior C 20/07/2006 18:04 12 

            TOTAL: 56 

lipovan 23/07/2006 
16:00 

YYMMDD532 Proof L II 22/07/2006 12:34 118 

            TOTAL: 18 

Table 21: Current workload - team detail - by proofreader  

11.5.4 Archive (RP-0504) 

This Report will show all the OJ documents that have been accepted by a proofreader or his/her team. In the 
Search page there will be a field which will prompt the user to select the Proofreading team.  

 

Search criteria 

Search using the following criterion: Proofreading team or the owner of the Proofreading team.  

Layout: 

LV Proofreader PA Document 
reference Pages Institution Start 

Date End date Status 

CS pr001 bihasjo YYMMDD134 999 COM dd-mm-
yyyy 

dd-mm-
yyyy 

Prior 
reading 

CS pr001 bihasjo YYMMDD321 999 CS dd-mm-
yyyy 

dd-mm-
yyyy 

Prior 
reading 

CS pr001 bihasjo YYMMDD23 999 COM dd-mm-
yyyy 

dd-mm-
yyyy 

Proof-
Reading 

 TOTAL   999     
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Table 22: Archive 

Clicking on a Document reference will allow the user to list and fetch the related files. 

11.5.5 Planning (R1-RP-0505) 

This Report indicates the potential workload of the Proofreading teams. The results are categorised based on the 
Prior_Reading value of the OJ document entity.  
 
Search criteria 

Search using the following criterion: Status of the document (Valid values are: "Yes", "No", "Not sure" and "All").  

Layout: 

PA Document Page Publication deadline Institution Status 

bihasjo YYMMDD134 999 2007-03-08 COM Yes 

zabotva YYMMDD321 999 2007-03-08 Cs Not 
Sure 

hogema YYMMDD123 999 2007-03-08 COM Not 
sure 

bihasjo YYMMDD256 999 2007-03-10 COM Yes 

zabotva YYMMDD101 999 2007-03-12 CJ Yes 

hogema YYMMDD132 999 2007-03-14 CJ Yes 

TOTAL  999    

Table 23: Planning 

 

11.5.6 Current OJ Workload – Overview (R2- RP-0601) 

This report will be the same as the Current OJ Workload – Overview (RP-0405) for the Production Coordinator 
that was described in a previous section. 

 

11.6 Production Coordinator/Head of Production section/unit 

11.6.1 Number of manuscript pages per institution by date/period (R1-RP-0601) 

This Report will display information about documents in the system, grouped by date and month. For every 
institution defined in the system, a column will appear and the value of this column will be the number of 
manuscript pages sent during the specific period. 

 

Search criteria 
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Search using the following criteria: Date period (From-To), Document type and OJ Series. 

Layout: 

Period COM Council … Total 

25/01/2006 0 0 0 0 

26/01/2006 0 1 0 1 

Total 0 1 0 1 

Table 24: Number of manuscript pages per institution by date/period 

11.6.2 Number of manuscript pages per institution by date/period and LV (R1-RP-0602) 

This Report will display information about manuscript pages, containing the same institution columns as the 
previous report, and for every period selected, a table like the one below will be displayed. 

For every institution defined in the system, a column will appear and the value of this column will be the number of 
manuscript pages sent during the specific period. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Document type and OJ Series. 

Layout: 

LV COM Council … Total 

BG 0 1 0 1 

CS 0 1 0 1 

DA 0 1 0 1 

MT 0 0 0 0 

GA 0 0 0 0 

… 0 0 0 0 

SV 0 0 0 0 

Total 0 3 0 3 

Table 25: Number of manuscript pages per institution by date/period and LV 

11.6.3 Number of manuscript pages per institution by date/period and MT or GA (R1-RP-0603) 

This Report will be the same as the first Report discussed in this section (RP-0601). The difference will be that for 
every OJ Series defined in the system a table like the one below will be displayed. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Document type and OJ Series. 
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Layout: 

LV COM Council … Total 

MT 0 1 0 1 

GA 1 0 0 1 

Total 1 1 0 2 

Table 26: Number of manuscript pages per institution by date/period and MT or GA 

11.6.4 Number of OJ pages per institution by date/period and LV (R1-RP-0604) 

This Report will be the same as the second Report discussed in this section (RP-0602). The difference will be that 
instead of manuscript pages, printed OJ pages will be displayed.  

 

Search criteria 

Search using the following criteria: Date period (From-To), Document type and OJ Series. 

Layout: 

LV COM Council … Total 

BG 0 1 0 1 

CS 0 1 0 1 

DA 0 1 0 1 

… 0 0 0 0 

SV 0 0 0 0 

Total 0 3 0 3 

Table 27: Number of OJ pages per institution by date/period and LV 

 

11.6.5 List of uploaded manuscript LVs not sent to printer per institution by date/period (R1-RP-0605) 

This Report will display information about all uploaded manuscripts before being sent to printer. The data needed 
to be displayed in this Report is the Document reference, the date of first transmission of the manuscript, the 
document’s institution, and document type. Additionally, a column for every language version with values Y/N will 
be displayed depending on whether the specific language version was sent to the printer or not. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Document type and OJ Series. 

Layout: 

Document 
reference 

Date of first 
transmission Instit. Document  

type

BG CS … SV 
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YYMMDD001 01/01/2006 COM Regulation Y Y N N 

YYMMDD003 02/01/2006 COM Regulation N N N N 

YYMMDD004 03/01/2006 Council Directive N Y Y Y 

Table 28: List of uploaded manuscript LVs not sent to printer 

11.6.6 Number of documents per institution by date/period (R1-RP-0606) 

This Report is essentially the same as the first Report discussed in this section (RP-0601). The difference is that 
instead of manuscript pages of the documents sent during a specific period per institution, the number of the actual 
documents sent will be displayed. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Document type and OJ Series. 

Layout: 

Date COM Council … Total 

01/2006 0 0 0 0 

02/2006 0 1 0 1 

03/2006 0 0 0 0 

Total 0 1 0 1 

Table 29: Number of documents by date/period 

11.6.7 List of documents with DEMED status other than VALID (R1-RP-0607) 

This Report will display all the manuscripts in the system whose DEMED status is not VALID. There will be 
ability to “order by” any of the following columns.  

Layout: 

Document 
reference 

DEMED 
status 

OJ 
Series 

Publication 
date 

No of 
LVs 

No of 
pages 

PA 
Group 

PA Contract 

YYMMDD002 Not valid L 01/10/2006 19 155 L II bihasjo  

YYMMDD005 Waiting C 15/09/2006 21 3 C daily rosocar  

Table 30: List of documents with DEMED status other than VALID 

11.6.8 Number of files sent to printers (RP-0608) 

This Report displays the number of files sent for printing for all the contract suppliers that are defined in the 
system. The information can be grouped per period. 

 

Search criteria 
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Search using the following criteria: Date period (From-To), Institution, Lot/contract, OJ Series. 

Layout: 

Period Contract 
supplier 1 

Contract 
supplier 2 

Contract 
supplier 3 

Contract 
supplier 4 

Contract 
supplier 5 

Contract 
supplier 6 Total 

10/2005 100 0 0 0 0 0 100 

11/2005 100 100 100 0 0 0 300 

Total 200 100 100 0 0 0 400 

Table 31: Number of files sent to printers 

11.6.9 Number of manuscript pages prior-read by OPOCE/printers (R1-RP-0609) 

This Report will display, for every language version defined, the total number of manuscript pages that have been 
prior-read by OPOCE and all the printers defined in the system. It will also display the total number of pages per 
language version and by contract supplier. The information can be grouped per period. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Institution, Lot/contract, OJ Series. 

Layout: 

LV OPOCE Contract 
supplier 1 

Contract 
supplier 2 

Contract 
supplier 3 

Contract 
supplier 4 

Contract 
supplier 5 

Contract 
supplier 6 Total 

BG 500 100 0 0 0 0 0 600 

DA 500 100 100 100 0 0 0 800 

… 0 0 0 0 0 0 0 0 

SV 0 0 0 0 0 0 0 0 

Total 1000 200 100 100 0 0 0 1400 

Table 32: Number of manuscript pages prior-read by OPOCE/printers 

11.6.10 Number of OJ pages proofread by OPOCE/printers (R1-RP-0610) 

This Report will display, for every language version defined, the total number of OJ pages that have been proofread 
by OPOCE and all the printers that are registered to the system. It will also display the total number of OJ pages 
per language version and by contract supplier. The information can be grouped per period. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Institution, Lot/contract, OJ Series. 

Layout: 

LV OPOCE Contract Contract Contract Contract Contract Contract Total 
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supplier 1 supplier 2 supplier 3 supplier 4 supplier 5 supplier 6 

BG 500 100 0 0 0 0 0 600 

DA 500 100 100 100 0 0 0 800 

… 0 0 0 0 0 0 0 0 

SV 0 0 0 0 0 0 0 0 

Total 1000 200 100 100 0 0 0 1400 

Table 33: Number of OJ pages proofread by OPOCE/printers 

11.6.11 Number of documents uploaded by group (Author, Reception team, PA group) (R1-RP-0611) 

This Report will display the number of all the documents that have been uploaded by each of the three different 
groups, Author, Reception team, and PA group. 

 

Search criteria 

Search using the following criteria: Date period (From-To), Document type, OJ Series and Institution. 
Layout: 
Period Author Reception PA Total 

2004 100 140 130 370 

2005 160 150 120 330 

2006 0 0 0 0 

Tota 260 290 250 700 

Table 34: Number of documents uploaded by group (Author, Reception team, PA group) 

11.6.12 List of documents – Overview (R1-RP-0612) 
The purpose of this Report is to give an overview of the Production Agent groups' workload. It will display all 
documents that are currently in production. 
 
Layout: 

Doc.Ref Prior Proof Institution PA 
Group PA Pages OJ 

Number CS DA … 

YYMMDD123   COM L I bihasjo 999 2125 PR PR … 

YYMMDD234   CS L II zabotva 999 334 PA PA … 

YYMMDD345   COM L I hogema 999 546 PA PX … 

YYMMDD456   CJ C bihasjo 999 662 CV CA … 

Table 35: List of documents – Overview  
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11.6.13 Print Production File (R2- RP-0401) 

This report will be the same as the Print Production File (RP-0301) for the Collator that was described in a previous 
section. 

11.6.14 OJ Proofreading Overview (R2- RP-0402) 

This report will be the same as the OJ Proofreading Overview report (RP-0305) for the Collator, with the difference 
that it will display information about all the proofs uploaded in the systems for OJs that their status is not 
“Archived”. 

11.6.15 List of OJs (R2- RP-0403) 

This report will be the same as the List of OJs report (RP-0102) for the Reception Coordinator that was described 
in a previous section. 

11.6.16 List of Documents in Progress not attached to OJ (R2 RP-0404) 

This report will be the same as the List of Documents in Progress not attached to OJ (RP-0203) for the Reception 
Agent that was described in a previous section. 

11.6.17 Current OJ Workload – Overview (R2- RP-0405) 

This report will display information about each OJ for which proofs were uploaded and its status is not "Archived". 
The report will have the following layout: 

 

OJ OJ Series OJ 
Number Deadline PA Pages Follow-up 

form BG CS .. 

OJ 20071003-003 L 123 23/07/2007 16:00 pa_l-1_test 43  CR CR .. 

OJ 20071003-004 L 132 24/07/2007 12:00 pa_l-2_test 67  CX CA .. 

OJ 20071003-005 C 133 23/07/2007 16:00 pa_l-1_test 23  P P .. 

Table 36: Layout for the Proofreader coordinator report Current OJ Workload  

11.7 Proofreader Coordinator Report 

11.7.1 Current OJ Workload – Overview (R2- RP-0501) 

This report will be the same as the Current OJ Workload – Overview (RP-0405) for the Production Coordinator 
that was described in a previous section. 

 

END OF DOCUMENT 


